Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 23 Treffer

von stwe
5. Jun 2006, 17:38
Forum: Desktopumgebung
Thema: KDE 3.5.3 - Sysinfo zeigt trotz Update 3.5.1 an
Antworten: 5
Zugriffe: 761

@reno tux:/home/steffen # rpm -qa | grep "kde" kdetv-0.8.8-14 kdegraphics3-scan-3.5.3-7.1 kdelibs3-3.5.3-7.4 kdemultimedia3-3.5.3-15.1 kde3-i18n-de-3.5.3-65.6 OpenOffice_org-kde-2.0.2-25 kdepim3-networkstatus-3.5.3-8.2 kdebase3-session-3.5.3-3.6 kdeartwork3-sound-3.5.3-10.1 kdegraphics3-pdf-3.5.3-7....
von stwe
5. Jun 2006, 16:43
Forum: Desktopumgebung
Thema: KDE 3.5.3 - Sysinfo zeigt trotz Update 3.5.1 an
Antworten: 5
Zugriffe: 761

KDE 3.5.3 - Sysinfo zeigt trotz Update 3.5.1 an

Hallo,

ich habe mittels smart auf KDE 3.5.3 upgedatet. Sysinfo zeigt mir jedoch noch die Version 3.5.1 an.

In den KDE Anwendungen wird die neue Version (3.5.3) angezeigt.

Woran kann die fehlerhafte Anzeige bei Sysinfo liegen? Bug?

Steffen
von stwe
17. Feb 2006, 20:33
Forum: Konsole und Programmierung
Thema: Lazarus mit gtk2-devel statt gtk2-devel
Antworten: 18
Zugriffe: 1624

Hallo, @oc2pus doch, du updatest wie normal: rpm -Uhv --nodeps lazarus-neu.rpm UND danach: rpm -e --justdb lazarus Danke. Das nächste lazarus Update kann also kommen. :D @Torben Ich nutze apt mit der hier im Forum angebotenen sources-list. Was yast bietet, weiß ich daher nicht. Die neueste Version v...
von stwe
14. Feb 2006, 20:41
Forum: Konsole und Programmierung
Thema: Lazarus mit gtk2-devel statt gtk2-devel
Antworten: 18
Zugriffe: 1624

Hallo

ok das mit dem Löschen von Lazarus aus der RPM Datenbank hat gefunzt. Ist natürlich keine Dauerlösung, da ich jetzt lazarus selbst nicht mehr updaten kann - jedenfalls fällt mir momentan nicht ein, wie ich das machen soll.

Steffen
von stwe
13. Feb 2006, 23:40
Forum: Konsole und Programmierung
Thema: Lazarus mit gtk2-devel statt gtk2-devel
Antworten: 18
Zugriffe: 1624

@oc2pus

Das mit dem Löschen aus der Datenbank hört sich gut an. Ich werde das mal morgen Abend nach der Arbeit ausprobieren. :D

@all
Danke schonmal für die Antworten :)

Steffen
von stwe
13. Feb 2006, 00:19
Forum: Konsole und Programmierung
Thema: Lazarus mit gtk2-devel statt gtk2-devel
Antworten: 18
Zugriffe: 1624

@Appleonkel Es wird wohl eine falsche Abhängikeit sein, gtk2 ist was bei anderen Distris gtk+ ist. Das Lazarus-Paket ist wohl nicht für SuSE gebaut worden. Ich habe eine frühere Version von Lazarus gefunden, die gtk2-devel als Abhängigkeit anzeigt. Nochmal: gtk2-devel ist bei SuSE das, was bei ander...
von stwe
11. Feb 2006, 22:45
Forum: Konsole und Programmierung
Thema: Lazarus mit gtk2-devel statt gtk2-devel
Antworten: 18
Zugriffe: 1624

Lazarus mit gtk2-devel statt gtk2-devel

Hallo, ich habe folgendes Problem. Bei SuSE nennt sich das gtk+-devel Paket gtk2-devel. Bei der Installation von lazarus muss ich die Option --nodeps angeben. Es läuft dann mit dem gtk2-devel. Leider sagt mir nun apt, dass ein Paket fehlerhaft ist und möchte lazarus wieder entfernen. Updates sind so...
von stwe
28. Jan 2006, 15:56
Forum: Desktopumgebung
Thema: Voraschaubilder werden nicht mehr angezeigt!!
Antworten: 11
Zugriffe: 972

Update:

Crossover 5.01 ist erschienen und steht als Testdownload zur Verfügung. Das Problem mit den nicht mehr angezeigten JPGs ist mit dieser Version behoben.

Steffen
von stwe
11. Jan 2006, 21:30
Forum: Desktopumgebung
Thema: [gelöst] kde 3.50a - jpgs werden nicht mehr erkannt
Antworten: 6
Zugriffe: 664

@edgarkls

Hast Du Crossover 5.0 drauf? Wenn ja, dann liegt es daran.

Steffen
von stwe
9. Jan 2006, 17:53
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Kernel 2.6.15-jad1 (stable) - System zerschossen
Antworten: 19
Zugriffe: 1689

Hi, ...damit kann ich leben, ist halt nicht für Notebooks gedacht. Und ich denke auch nicht das du auf dein Notebook unbedingt Realtime-Preempt brauchst. Das nun wirklich nicht. Die gute Nachricht zum Schluss. Ich habe den Kernel mal auf meinem Desktop-PC probiert. Läuft super! Es scheint also wirkl...
von stwe
9. Jan 2006, 17:09
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Kernel 2.6.15-jad1 (stable) - System zerschossen
Antworten: 19
Zugriffe: 1689

Hallo, Was heisst sehr langsam? Welche Hardware verwendest du? Acer Travelmate 225XV. Der Bootvorgang und der Shutdown dauern ewig. Vielleicht hängt das mit dem Powermanagement zusammen. Wenn ich mein Notebook über Akku laufen lasse, geht der 2.6.13-15.7 Kernel auch sehr langsam. Weiß der Geier waru...
von stwe
9. Jan 2006, 01:54
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Kernel 2.6.15-jad1 (stable) - System zerschossen
Antworten: 19
Zugriffe: 1689

.....danke, ich seh schon, hab einige Hacker-Repos drin.
von stwe
8. Jan 2006, 23:44
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Kernel 2.6.15-jad1 (stable) - System zerschossen
Antworten: 19
Zugriffe: 1689

Hi,

liest sich nicht so gut was heise da schreibt, also bei mir ging mit dem 15ner gar nix mehr. Ich warte jetzt mal, bis eine andere Quelle einen zur Verfügung stellt.

Steffen
von stwe
8. Jan 2006, 23:34
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Kernel 2.6.15-jad1 (stable) - System zerschossen
Antworten: 19
Zugriffe: 1689

Hallo @Gimpel, Danke für die schnelle Antwort. Ich lasse Kernel nicht automatisch von apt installieren und werde mir den Kernel von Jacklab nicht mehr updaten. Hier ist meine souces.list. Gibt es da noch irgendwelche gefährlichen Quellen drinnen??? rpm ftp://ftp4.gwdg.de/pub/linux/suse/apt/ SuSE/10....
von stwe
8. Jan 2006, 22:37
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Kernel 2.6.15-jad1 (stable) - System zerschossen
Antworten: 19
Zugriffe: 1689

Kernel 2.6.15-jad1 (stable) - System zerschossen

Hi, also bei mir läuft normal der Kernel 2.6.13-15.7. Heute hat mir apt upgrade ein Kernel-Update auf Kernel 2.6.15-jad1 (stable) angezeigt. Ich das Dingen installiert. Daraufhin lief gar nichts mehr. System sehr langsam, Maus unbrauchbar etc und vor allem auch kein Bootsplash. Meine Fragen: Was hei...
von stwe
7. Jan 2006, 16:47
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Antivir - Datei /etc/sysconfig/antivir nicht vorhanden
Antworten: 19
Zugriffe: 1551

Hallo Datein in /etc/sysconfig finde ich auch nicht. Aber in /etc ist die avguard.conf und auch die Antivir.conf aber da sind keine Einträge drin wie im How-to beschriebe...... Genau das ist mein Problem. Vielleicht kann sich der Howto-Autor dazu mal äußeren. Das gui startet bei mir nicht weil angeb...
von stwe
2. Jan 2006, 23:58
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Antivir - Datei /etc/sysconfig/antivir nicht vorhanden
Antworten: 19
Zugriffe: 1551

Hallo, also wenn lsmod Dir den dazuko anzeigt, ist das Kernelmodul geladen. Ob das nun bei Dir läuft oder nicht weiß ich nicht (woher auch). Meine Frage, warum denn nun sich keine antivir-Datei in /etc/sysconfig befindet, konnte mir keiner beantworten. Schade. Trotzdem Danke für die zahlreichen Antw...
von stwe
2. Jan 2006, 21:11
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Antivir - Datei /etc/sysconfig/antivir nicht vorhanden
Antworten: 19
Zugriffe: 1551

Hallo, In /etc/sysconfig muss es auch keine Datei avguard geben. Bei mir gibt es dort nur die Datei Antivir. Also bei mir gibt es in /ect/sysconfig keine Datei mit Namen antivir oder avguard. Genau das ist ja das Problem, weshalb ich das Howto nicht nachvollziehen kann. Wenn ich apt starte, sagt er ...
von stwe
1. Jan 2006, 23:37
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Antivir - Datei /etc/sysconfig/antivir nicht vorhanden
Antworten: 19
Zugriffe: 1551

Antivir - Datei /etc/sysconfig/antivir nicht vorhanden

Hallo, ich habe mir die Anleitung bzgl. Antivir und Dazuko durchgelesen. Antivir habe ich direkt von der Anbieter-HP. Dazuko läuft laut lsmod als Modul. Ich kann auch /etc/init.d/avguard.sh mittels start und stop starten und stoppen. Allerdings habe ich keine Datei avguard in /etc/sysconfig und auf ...
von stwe
26. Dez 2005, 23:37
Forum: Desktopumgebung
Thema: Voraschaubilder werden nicht mehr angezeigt!!
Antworten: 11
Zugriffe: 972

Hallo, ich habe das Problem unter SuSE 10.0, wenn gleichzeitig Crossover 5.0 installiert ist. Das ist bei Dir der Fall, wie ich dem Verzeichnisbaum Deines Screenshoots entnehmen kann. Die gute Nachricht: Es ist ein bekannter Bug. Crossover in der nächsten Version ist diesbezüglich sauber. Die noch b...