Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 48 Treffer

von Fex
3. Sep 2019, 21:00
Forum: Desktopumgebung
Thema: Wie Re-installation des KDE-Desktops
Antworten: 7
Zugriffe: 9563

Re: Wie Re-installation des KDE-Desktops

Hallo, zuerst einmal vielen Dank an tomm.fa für die Hilfe. Leider bin ich damit gescheitert. Bei den nicht enden wollenden Konfliktmeldungen und Lösungsvorschlägen habe ich wohl mindestens einmal eine falsche Auswahl getroffen oder mich vertippt. Letztendlich habe ich das System neu aufgesetzt. Mein...
von Fex
2. Sep 2019, 21:21
Forum: Desktopumgebung
Thema: Wie Re-installation des KDE-Desktops
Antworten: 7
Zugriffe: 9563

Re: Wie Re-installation des KDE-Desktops

Es geht um openSuse Leap 15.1 Zeige doch mal die Ausgaben von cat /etc/os-release und zypper lr -d cat /etc/os-release AME="openSUSE Leap" VERSION="15.1 " ID="opensuse-leap" ID_LIKE="suse opensuse" VERSION_ID="15.1" PRETTY_NAME="openSUSE Leap 15.1" ANSI_COLOR="0;32" CPE_NAME="cpe:/o:opensuse:leap:15...
von Fex
2. Sep 2019, 20:51
Forum: Desktopumgebung
Thema: Wie Re-installation des KDE-Desktops
Antworten: 7
Zugriffe: 9563

Wie Re-installation des KDE-Desktops

Hallo, habe mir bei der Installation von G'MIC aus dem Community -Repo von opensuseitalia den KDE-Desktop zerschossen und bin jetzt etwas ratlos, wie ich die KDE-Umgebung wieder repariert bekomme. Die Desktop-Umgebung startet zwar noch aber Fenster- und Menüleisten sind weg und es werden reihenweise...
von Fex
28. Aug 2019, 18:59
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] mysqli-Extention fehlt in LEAP 15.1
Antworten: 2
Zugriffe: 8639

Re: mysqli-Extention fehlt in LEAP 15.1

spoensche hat geschrieben:
28. Aug 2019, 18:37
Das Paket heisst php7-mysql.
Danke, das war's! War etwas fehl orientiert, da die mysql-Extension ja aus PHP entfernt wurde, habe ich das Paket nicht beachtet und eben nach mysqli gesucht.
von Fex
28. Aug 2019, 17:41
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] mysqli-Extention fehlt in LEAP 15.1
Antworten: 2
Zugriffe: 8639

[gelöst] mysqli-Extention fehlt in LEAP 15.1

Nach dem Update von Leap 42 auf 15.1 fehlt die mysqli-Extension in der PHP 7-Installation. Aufgefallen ist mir das, nachdem beim Start von phpMyAdmin die Fehlermeldung Die Erweiterung mysqli fehlt. Bitte die PHP-Konfiguration überprüfen. Siehe unsere Dokumentation für mehr Informationen. ausgegeben ...
von Fex
28. Feb 2019, 21:55
Forum: Andere Distributionen
Thema: [erledigt] Suche aktuelle 32bit Distro für ein altes Notebook
Antworten: 18
Zugriffe: 29925

[gelöst] Suche aktuelle 32bit Distro für ein altes Notebook

Die Grub-Installation hatte einen Fehler. Grub mit Hilfe der Live-CD neu installiert. Jetzt bootet das System auch.

Nochmals vielen Dank für die Unterstützung.
von Fex
26. Feb 2019, 22:05
Forum: Andere Distributionen
Thema: [erledigt] Suche aktuelle 32bit Distro für ein altes Notebook
Antworten: 18
Zugriffe: 29925

Re: Suche aktuelle 32bit Distro für ein altes Notebook

Mit Boot-Option forcepae ( ohne vorne angehängte Minuszeichen ) started MX-16 von der DVD in den life-Demo-Modus und lässt sich scheinbar auch fehlerfrei installieren. Es werden jedenfalls keine Fehler bei der Installation ausgegeben. Nach dem Neustart bootet das Notebook jedoch nicht. Auf dem Displ...
von Fex
25. Feb 2019, 22:00
Forum: Andere Distributionen
Thema: [erledigt] Suche aktuelle 32bit Distro für ein altes Notebook
Antworten: 18
Zugriffe: 29925

Re: Suche aktuelle 32bit Distro für ein altes Notebook

Vielen Dank für die Empfehlungen. Werde einmal die Vorschläge testen. MX-16 macht auf den den ersten Blick einen recht guten Eindruck. Wenn gar nichts gehen sollte setze ich halt wieder openSUSE 13.1 auf. Welcher Prozessor werkt bei Dir: cat /proc/cpuinfo Danach werkelt ein Intel Pentium M processor...
von Fex
24. Feb 2019, 20:21
Forum: Andere Distributionen
Thema: [erledigt] Suche aktuelle 32bit Distro für ein altes Notebook
Antworten: 18
Zugriffe: 29925

Re: Suche aktuelle 32bit Distro für ein altes Notebook

Auspropiert habe ich bisher CentOS 6.5, Debian 8, Linux Mint Cinnamon v. 18.1 und 19.1 sowie Linux Lite 3.8. Alle mit den entsprechenden Problemen.
von Fex
24. Feb 2019, 19:45
Forum: Andere Distributionen
Thema: [erledigt] Suche aktuelle 32bit Distro für ein altes Notebook
Antworten: 18
Zugriffe: 29925

[erledigt] Suche aktuelle 32bit Distro für ein altes Notebook

Hallo! nutze bereits mehrere Jahre ein Notebook DELL LATIDUDE D505 zuletzt mit open SUSE 13.1 (32 bit) für kleine Büroanwendungen, einige Javaprogramme (Netbeans, JOSM) und zum gelegentlichen Surfen, insbesondere für unterwegs. Da die Version mit der Zeit etwas überholt ist wollte ich ein moderneres...
von Fex
25. Apr 2018, 18:56
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Defekter Kernel nach Upgrade auf Version 42.3
Antworten: 6
Zugriffe: 1099

Re: Defekter Kernel nach Upgrade auf Version 42.3

Habe es mit einigen Mühen geschafft, die *.run-Datei für den neuen Kernel auszuführen und Problem ist gelöst. Das Flackern war selbst auf der Konsole nicht völlig verschwunden Da ich in der Vergangenheit wiederholt Probleme mit dem nvidia-Repo hatte, verwende ich lieber die von NVIDIA bereitgestellt...
von Fex
25. Apr 2018, 16:46
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Defekter Kernel nach Upgrade auf Version 42.3
Antworten: 6
Zugriffe: 1099

Re: Defekter Kernel nach Upgrade auf Version 42.3

run 'rpm --rebuilddb' to fix Das schon als root gemacht? Ja! Keine Ausgabe, kein Effekt. Poste: zypper se -si kernel nvidia kmp-default S | Name | Type | Version | Arch | Repository ---+----------------------+---------+-----------------+--------+-------------------------------- i+ | kernel-default ...
von Fex
25. Apr 2018, 13:06
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Defekter Kernel nach Upgrade auf Version 42.3
Antworten: 6
Zugriffe: 1099

Re: Defekter Kernel nach Upgrade auf Version 42.3

Habe das Paket drm-kmp-default entfernt, dadurch wurde das Flackern zwar schwächer, eine Anmeldung am System mit Kernel 4.4.126-48 ist jedoch nicht möglich. Die Angaben zur Grafikkarte (unter Kernel 4.4.104-18.44) sind wie folgt: 01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF116 [Ge...
von Fex
25. Apr 2018, 10:51
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Defekter Kernel nach Upgrade auf Version 42.3
Antworten: 6
Zugriffe: 1099

[gelöst] Defekter Kernel nach Upgrade auf Version 42.3

Nachdem der Support für Leap 42.2. nun schon etwas länger eingestellt ist, habe ich eine ungewollte Auszeit da für genutzt endlich ein Versions-Upgrade auf Version 42.3 vorzunehmen und dieses erstmalig online mit "zypper dub" ausgeführt. Leider ist das Upgrade nicht fehlerfrei durchgelaufen. Kurz vo...
von Fex
13. Feb 2017, 20:55
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Maus funktioniert unter Leap 42.2 nicht
Antworten: 2
Zugriffe: 620

Re: Maus funktioniert unter Leap 42.2 nicht

Vielen Dank für den Hinweis, aber das Problem lag bzw. liegt unerwarteter Weise tatsächlich bei der Maus oder wohl richtiger an einem fehlerhaften Treibermodul. Bin nur durch Zufall darüber gestolpert, da ich aus Verzweiflung eine andere brandneue Dispro getestet habe, die das gleiche Problem hat. M...
von Fex
13. Feb 2017, 16:07
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Maus funktioniert unter Leap 42.2 nicht
Antworten: 2
Zugriffe: 620

[gelöst] Maus funktioniert unter Leap 42.2 nicht

Da mir eine fiese Erkältung etwas Zeit verschafft hat, habe ich ich mich hinreisen lassen, meinen PC von openSuse 13.1 auf Leap 42.2 zu aktualisieren. D.h. Neuinstallation, lediglich die home-Partion wurde erhalten. Das Ergebnis ist bis jetzt ein einziges Desaster! Das aktuelle Hauptproblem ist, das...
von Fex
9. Dez 2015, 15:40
Forum: Systemverwaltung, Administration und Konfiguration
Thema: LogIn als user startet nicht mehr nach automatischem Systemupdate
Antworten: 4
Zugriffe: 900

Re: LogIn als user startet nicht mehr nach automatischem Systemupdate

So, habe jetzt einmal Amarok radikal deinstalliert und das Problem scheint behoben. Jedenfalls läuft das System jetzt wieder und die Musik Wiedergabe mit Kaffein funktioniert soweit auch. Ist zwar etwas unschön, da Amarok mein favorisierter Player ist und ich eine ganze Reihe vom Wiedergabelisten an...
von Fex
9. Dez 2015, 15:11
Forum: Systemverwaltung, Administration und Konfiguration
Thema: LogIn als user startet nicht mehr nach automatischem Systemupdate
Antworten: 4
Zugriffe: 900

Re: LogIn als user startet nicht mehr nach automatischem Systemupdate

Poste mal den Output (als root) von: tail -n 50 /var/log/zypp/history Hier der output: ietkieken:~ # tail -n 50 /var/log/zypp/history 2015-12-09 08:02:01|install|libavcodec56|2.8.3-36.1|x86_64|root@wietkieken|Packman Repository|764606c18ae287307c5495885433e07aa2e4a5bf520060804e2bd314ee8566d1| 2015-...
von Fex
9. Dez 2015, 13:47
Forum: Systemverwaltung, Administration und Konfiguration
Thema: LogIn als user startet nicht mehr nach automatischem Systemupdate
Antworten: 4
Zugriffe: 900

LogIn als user startet nicht mehr nach automatischem Systemupdate

Hallo, nachdem ich heute ein automatisches Systemupdate durchgeführt habe, kann ich mich nicht mehr unter meiner Standard-Nutzerkennung anmelden. Nach Eingabe von Nutzername und Passwort wird der KDE-Desktop erst einmal gestartet, der Initialisierungsprozess bricht aber nach einiger Zeit ab und ich ...
von Fex
5. Feb 2014, 20:17
Forum: Installation, Update und Paketmanagement
Thema: Problem mit CUPS-Treiber-Installation unter Suse 13.1
Antworten: 2
Zugriffe: 624

Re: Problem mit CUPS-Treiber-Installation unter Suse 13.1

Hallo und vielen dank für das Feedback. Ja das lpr-Paket sowie die die Treiber für den DCP-195C waren bereits installiert. Habe jetzt nochmal alle Druckertreiber-Pakete deinstalliert und neu über die Konsole installiert. Sieht so aus, als wäre alles i.O. zumindest konnte ich schon einmal die Testsei...