Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 13 Treffer

von Zyco
11. Feb 2006, 18:26
Forum: Internet und Netzwerk
Thema: FRITZ!WLAN USB Stick --> FRITZ!Box SL WLAN
Antworten: 4
Zugriffe: 1001

Schon eine Lösung?

Hallo, habe selbiges Problem, kann den Stick einrichten, und alles Funktioniert. Auch nach einem Neustart ist er bei iwconfig noch als wlan Gerät da, aber man muss alle einstellungen nochmal machen wie ESSID, Key, und dhcp. Da muss es doch eine Möglichkeit geben, daß er das automatisch macht (oder h...
von Zyco
15. Dez 2005, 21:35
Forum: Desktopumgebung
Thema: KDE 3.5 ist da
Antworten: 103
Zugriffe: 7413

Alles klar, na dann muss ich doch nochmal suchen, dachte die wären beim KDE3.5 Paket schon mit drin. Vielen Dank nochmal.
von Zyco
15. Dez 2005, 21:27
Forum: Desktopumgebung
Thema: KDE 3.5 ist da
Antworten: 103
Zugriffe: 7413

Ha, tatsächlich, da isses ja, super - scheint echt alles geklappt zu haben - genial. Und diese Edutainment Programme? Ich weiß: ist nicht soo wichtig, aber wenn man schonmal dabei ist, und die Freundin mag sowas wie ein Geographiequiz. - Muss ja auch irgendwo sein, weil apt findet kein Paket mit KGe...
von Zyco
15. Dez 2005, 21:12
Forum: Desktopumgebung
Thema: KDE 3.5 ist da
Antworten: 103
Zugriffe: 7413

Scheint geklappt zu haben.

So, es scheint nun eigentlich geklappt zu haben, hatte erstmal apt installiert (synaptic macht irgendwie ein bißchen Probleme und wirkt nicht soo stabil), dann habe ich mit apt das python-qt installiert und dann konnte ich irgendwie das KDE3.5 installieren - aber es schien ein wenig konfus. Daher no...
von Zyco
13. Dez 2005, 22:29
Forum: Desktopumgebung
Thema: KDE 3.5 ist da
Antworten: 103
Zugriffe: 7413

Ja, das versteh ich auch nicht. Er tut praktisch so, als ob es überhaupt nicht da wäre oder er nur nach dem 7er suchen würde.
von Zyco
13. Dez 2005, 21:48
Forum: Desktopumgebung
Thema: KDE 3.5 ist da
Antworten: 103
Zugriffe: 7413

Ähm sorry wenn's nach 'ner blöden Frage klingt: Welche Pakete meinst Du? Weil das python rpm ist ja in der Version 8 da, Version 7 kann ich leider nirgends finden - und das poppler konnte ich auch nicht finden ;(
von Zyco
13. Dez 2005, 21:38
Forum: Desktopumgebung
Thema: KDE 3.5 ist da
Antworten: 103
Zugriffe: 7413

Naja, was passiert, wenn ich es einzeln installieren will, siehst du ein paar beiträge weiter oben, sieht schlimmer aus, als wenn es so mit den anderen Pakete mitinstalliert werden soll. Aber vielleicht liegt ja auch genau darin das Problem, daß er Schwierigkeiten mit der Installation dieses Pakets ...
von Zyco
13. Dez 2005, 21:21
Forum: Desktopumgebung
Thema: KDE 3.5 ist da
Antworten: 103
Zugriffe: 7413

@Mr. Spock Ja, habe auch schon nach dem rpm einzeln gefahndet, und dabei nur herausgefunden, daß es ja wiegesagt mit der 8 am Ende der Versionsnummer da ist, nur eben nicht mit 7 (welches ich auch nirgends finden konnte). Ja und die Pakete habe ich erst heute heruntergeladen, habe es mittlerweile sc...
von Zyco
13. Dez 2005, 21:17
Forum: Desktopumgebung
Thema: KDE 3.5 ist da
Antworten: 103
Zugriffe: 7413

Mhm, ok, dann fällt euch scheinbar leider auch nix konkretes mehr ein - schade.
Andere Frage: Gibt's irgendwo eine Anleitung wie man KDE mit hilfe von apt auf 3.5 updaten kann? Dann könnte ich das mal probieren.
Danke trotzdem schonmal.
von Zyco
13. Dez 2005, 21:13
Forum: Desktopumgebung
Thema: KDE 3.5 ist da
Antworten: 103
Zugriffe: 7413

@mhzsüchtig ok, mangels libpoppler rpm habe ich versucht python-qt-3.5.0-8.i586.rpm zu installieren, was aber wieder neue Probleme aufwirft (hoffe das gilt jetzt nicht als spam): Konflikt mit kdebindings3-python 3.5.0-7 Nicht erfllte Abh�gigkeiten: kdebindings3-python ben�igt python-qt = 3.5.0-7 Kon...
von Zyco
13. Dez 2005, 21:08
Forum: Desktopumgebung
Thema: KDE 3.5 ist da
Antworten: 103
Zugriffe: 7413

Hmm, naja ich bin in Sachne Linux wirklich sehr wenig bewandert, aber ich weiß nicht, ob die Konfliktlösungen da das optimum sind: im Fall von libpoppler: 2 Pakete löschen: kdegraphics3-fax und kdegraphics3 das klingt für mich noch nicht so dramatisch und im Fall python-qt: 2 Pakete löschen: hplip u...
von Zyco
13. Dez 2005, 21:01
Forum: Desktopumgebung
Thema: KDE 3.5 ist da
Antworten: 103
Zugriffe: 7413

Ja, bin sicher, die ist noch auf an, kann's dran liegen, daß ich nicht die Kaufversion, sondern das ISO vom FTP-Server habe?
von Zyco
13. Dez 2005, 20:49
Forum: Desktopumgebung
Thema: KDE 3.5 ist da
Antworten: 103
Zugriffe: 7413

Hilfe!

Hallo, irgendwie weiß ich hier nicht weiter, ich habe auch wie in mehreren Foren und Anleitungen einen kompletten KDE3.5 Ordner mit den rpms für Suse Linux 10.0 runtergeladen und als Installationsquelle angegeben, die entsprechenden Pakete ausgewählt ... Und ständig tauchen diese zwei Abhängigkeitsp...