Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 1112 Treffer

von /dev/null
14. Aug 2019, 19:36
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Wireguard [gelöst]
Antworten: 7
Zugriffe: 45929

Re: Wireguard

So, wieder zurück zum Thema ;-) Ich habe das Problem gelöst. (Eine Nacht überschlafen, in Ruhe darüber nachdenken, testen, freuen ...) Es war einfach nur ein Level 8-Fehler. Der Administrator hat eine Route nicht richtig gesetz. :p <= den roten Kopf habe ich nicht gefunden. Fazit: Auch mit einem ura...
von /dev/null
7. Aug 2019, 15:15
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Wireguard [gelöst]
Antworten: 7
Zugriffe: 45929

Re: Wireguard

Hallo Gräfin Klara, und vielen Dank für deine Antwort. [OT] Dass IPSec obsolet ist, kann ich nicht so stehen lassen. Mir ist jedenfalls kein Verfahren bekannt, welches dafür zugelassen ist, eingestufte Daten aller nationalen Geheimhaltungsgrade zu übertragen. Dafür gibt es IMHO nur zwei Geräte, welc...
von /dev/null
7. Aug 2019, 11:30
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Wireguard [gelöst]
Antworten: 7
Zugriffe: 45929

Wireguard [gelöst]

Hallo Freunde! Ich habe gerade mal im Forum nach dem Wort "Wireguard" gesucht => nix da. Bin ich der einzige, der sich damit beschäftigt? Oder haben diejenigen, die es nutzen "nur" keinerlei Probleme? <= Auf den Busch klopf ... Nur so viel: Ich habe auf allen Fritz!Boxen, welche "der IT-Rentner" zur...
von /dev/null
7. Jun 2019, 15:05
Forum: Internet und Netzwerk
Thema: [gelöst] Firefox startet langsam
Antworten: 9
Zugriffe: 13335

Re: Firefox startet langsam

Noch eine Frage:
Wie hast du den Fx installiert? (Aus dem passenden Repo von Leap oder als .tar.bz2 von Mozilla.)
Die Fehlermeldungen der Konsole kann ich leider nicht werten. Aber ich weiß, dass es hier Kollegen gibt, welche dir garantiert darauf eine Antwort geben können ;-)


MfG Peter
von /dev/null
6. Jun 2019, 18:49
Forum: Internet und Netzwerk
Thema: [gelöst] Firefox startet langsam
Antworten: 9
Zugriffe: 13335

Re: Firefox startet langsam

Hallo Lino1, ja, das ist wirklich sehr extrem. Ich würde jetzt: 1. Den Fx testweise aus der Konsole mit dem Zusatz "--safe-mode" starten. Dabei wird der Browser ohne die installierten Add-ons gestartet. Wenn der Start jetzt in gewohnter Zeit erfolgt, dann wird es ein inkompatibles Add-on sein. Dann ...
von /dev/null
14. Mär 2019, 18:05
Forum: Internet und Netzwerk
Thema: VPN sinnvoll bei Linux?
Antworten: 13
Zugriffe: 24340

Re: VPN sinnvoll bei Linux?

@marce:

Also, wenn ich meinen Beitrag und den von golem vergleiche, dann sehe ich eine gewisse Übereinstimmung unserer Ansichten. :p


MfG Peter
von /dev/null
8. Mär 2019, 20:46
Forum: Internet und Netzwerk
Thema: VPN sinnvoll bei Linux?
Antworten: 13
Zugriffe: 24340

Re: VPN sinnvoll bei Linux?

Hi, also auch von mir meine Meinung. Das "VPN an sich" ist schon eine sehr sinnvolle und nützliche Einrichtung. Je nachdem, wofür und wie man es nutzt. Keinen Sinn macht die Nutzung eines VPN, wenn man sich "im Internet verbergen will". In diesem Fall muss man einen öffentlichen oder kommerziellen V...
von /dev/null
15. Feb 2019, 08:19
Forum: Internet und Netzwerk
Thema: Thunderbird - locale Folder werden nicht mehr angezeigt
Antworten: 5
Zugriffe: 17267

Re: Thunderbird - locale Folder werden nicht mehr angezeigt

Guten Moooorgen! Viel einfacher! Wie ich schon geschrieben habe, reicht es völlig aus, bei beendetem TB beliebige (!) mbox-Dateien mit jeweils anderem Namen (bsp. "fund_Februar" o.ä.) in die lokalen Ordner zu kopieren. Beim Start werden diese zuerst indiziert und dann als ganz normale "Mailordner" a...
von /dev/null
14. Feb 2019, 08:02
Forum: Internet und Netzwerk
Thema: Thunderbird - locale Folder werden nicht mehr angezeigt
Antworten: 5
Zugriffe: 17267

Re: Thunderbird - locale Folder werden nicht mehr angezeigt

Hi framp, zuerst wäre wichtig zu wissen, ob du noch die (standardmäßige) lokale Speicherung der Mails als mbox-Datei (in der GUI: "eine Datei pro Ordner") oder schon die (immer noch als experimentell bezeichnete) Speicherung im maildir-Format ("eine Datei pro Nachricht") benutzt. Ich gehe hier von d...
von /dev/null
17. Nov 2018, 19:11
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Login mit Yubikey, Bitte Hilfe PAM
Antworten: 7
Zugriffe: 27750

Re: Login mit Yubikey, Bitte Hilfe PAM

Danke.

Fokus:
Der YK ist schon im Fokus. Nur, er sendet aus dem Slot 1 das "hochgezählte" PW und es erfolgt kein Challenge-Respond (=> Slot 2).
Mit dem zweitenHinweis (udev) konnte ich mich noch nicht beschäftigen. Und ich konnte auch sonst noch nichts weiter unternehmen.

MfG Peter
von /dev/null
16. Nov 2018, 20:58
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Login mit Yubikey, Bitte Hilfe PAM
Antworten: 7
Zugriffe: 27750

Re: Login mit Yubikey, Bitte Hilfe PAM

Auch dir meinen Dank. Beim ersten Überfliegen habe ich allerdings noch keine Antwort auf meine Fragen gefunden. Ich werde mich die nächsten Tage intensiv mit diesem Text befassen, und suchen, ob da etwas steht was in der Originaldokumentation des Herstellers nicht zu finden ist. Kommt Zeit kommt Rat...
von /dev/null
16. Nov 2018, 18:52
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Login mit Yubikey, Bitte Hilfe PAM
Antworten: 7
Zugriffe: 27750

Re: Login mit Yubikey, Bitte Hilfe PAM

Ich danke euch beiden fürs Mitdenken und eure Tipps. Bietet diese Sperre einen Userwechsel an? Treffer! Wenn ich den tatsächlich möglichen Benutzerwechsel mache und mich dann wieder aufs selbe (das meinige) Konto anmelde, dann funktioniert es genau so, wie bei der Erstanmeldung. Alternativ mal prüfe...
von /dev/null
16. Nov 2018, 10:06
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Login mit Yubikey, Bitte Hilfe PAM
Antworten: 7
Zugriffe: 27750

Login mit Yubikey, Bitte Hilfe PAM

Hallo Freunde! Ich habe (auf meinen jetzt nur noch privaten) Rechnern das Einloggen so konfiguriert, dass ich dafür meinen Yubikey nutzen kann. Dazu habe ich in /etc/pam.d/common-auth-pc als vorletzte Zeile die folgende Zeile eingefügt: auth sufficient pam_yubico.so mode=challenge-response Selbstver...
von /dev/null
1. Nov 2018, 10:52
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst]backintime: Fehler beim Schreiben einer Konfiguration
Antworten: 8
Zugriffe: 15298

Re: backintime: Fehler beim Schreiben einer Konfiguration

Hallo Boreas, auch wenn es dir bei deinem Problem nicht helfen wird: ich nutze schon sehr lange Backintime für das tägliche automatische Sichern der (fast vollständigen) /home meiner (privaten) Benutzer auf mein NAS. Völlig problemlos und auch ohne das von dir beschriebene Problem. Fragen: 1. Unter ...
von /dev/null
9. Okt 2018, 20:58
Forum: Internet und Netzwerk
Thema: [Gelöst] Wechsel von kmail auf Thunderbird: POP3 Abruf noch aktiv.
Antworten: 3
Zugriffe: 7624

Re: Wechsel von kmail auf Thunderbird: POP3 Abruf noch aktiv.

Hallo navi-cc, da ich mich bewusst nie um kmail gekümmert habe (weil ich seit ca. 2005 ausschließlich den TB benutze), kann ich hier leider nur Vermutungen äußern. Ich gehe anhand deines Postings davon aus, dass dieses alte POP3-Konto niemals im TB eingerichtet war, sondern nur per kmail bedient wur...
von /dev/null
9. Sep 2018, 09:26
Forum: Installation, Update und Paketmanagement
Thema: [Gelöst] oS Leap 15 - Thunderbird auf Tb60 aktualisiert - keine deutsche Lokale
Antworten: 9
Zugriffe: 25574

Re: oS Leap 15 - Thunderbird auf Tb60 aktualisiert - keine deutsche Lokale

Hallo Feuervogel, soweit ich weiß (und wie es auch im TB-Forum erwähnt wurde ...) soll die v60.0 noch nicht automatisch ausgerollt werden. Auch in meinem Tumbleweed ist im Repo OSS diese Version immer noch nicht drin (soeben getestet). Und wenn diese Version noch nicht automatisch verteilt werden so...
von /dev/null
27. Aug 2018, 19:01
Forum: Desktopumgebung
Thema: Keine dauerhafte Speicherung Arbeitsfläche > Hintergrund
Antworten: 6
Zugriffe: 11149

Re: Keine dauerhafte Speicherung Arbeitsfläche > Hintergrund

Danke für deine Antwort!

Du meintest bestimmt das:
Starten und Beenden > An- und Abmelden ... : Vorherige Sitzung wiederherstellen.
War so, ist so und ist wohl nicht die Ursache.
Ich hatte es testweise auch schon mal verstellt, Reboot und wieder zurückgestellt.

MfG Peter
von /dev/null
27. Aug 2018, 18:19
Forum: Desktopumgebung
Thema: Keine dauerhafte Speicherung Arbeitsfläche > Hintergrund
Antworten: 6
Zugriffe: 11149

Re: Keine dauerhafte Speicherung Arbeitsfläche > Hintergrund

Hallo Feuervogel, ich schrieb ja extra: unwichtiges kosmetisches Problem . Klar könnte ich jetzt alle Bilder schnell "auf Format" bringen. Aber im Unterschied zu L.B. gefällt mir diese unscharfe Darstellung des Randes ganz gut und wir (genau gesagt, meine xyl ) wechseln die Bilder des öfteren aus. I...
von /dev/null
25. Aug 2018, 10:02
Forum: Desktopumgebung
Thema: Keine dauerhafte Speicherung Arbeitsfläche > Hintergrund
Antworten: 6
Zugriffe: 11149

Keine dauerhafte Speicherung Arbeitsfläche > Hintergrund

Hallo Freunde, neben den sonst hier im Forum zu lesenden echten Problemen mal ein kleines und eigentlich unwichtiges kosmetisches Problem (*). Ich nutze (s. Signatur) und im KDE als Arbeitsfläche > Hintergrundbild die dort mögliche Diaschau als den einzigen grafischen Gimmick in dem sonst ohne optis...
von /dev/null
25. Aug 2018, 09:45
Forum: Desktopumgebung
Thema: Tumbleweed und skalierte Anzeige
Antworten: 2
Zugriffe: 5579

Re: Tumbleweed und skalierte Anzeige

harley hat geschrieben:
15. Jul 2018, 20:50
Meine Schriften sind wieder klitzeklein und für andere unlesbar
Meinst du damit etwa mich :-)

MfG "Peter"