Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 428 Treffer

von warpi
5. Jan 2018, 18:26
Forum: Internet und Netzwerk
Thema: Wechselnde MAC-Adressen (CentOS 7.4)
Antworten: 34
Zugriffe: 900

Re: Wechselnde MAC-Adressen (CentOS 7.4)

Hallo gehrke,
hat dann nur der eine Rechner ein Problem, oder der ganze DHCP läuft unrund?
So wie ich DHCP kenne, wird eine MAC nicht erkannt, gibts auch keine IP, usw.
Hast du die MAC gesehen, wenn das Problem auftaucht, bzw. wie kommst du auf diese Vermutung mit der MAC?
von warpi
19. Jul 2017, 18:57
Forum: Desktopumgebung
Thema: [Gelöst]Nach Update iceWM oder nix
Antworten: 5
Zugriffe: 616

Re: [Gelöst]Nach Update iceWM oder nix

Hallo josef-wien,
danke für den Tipp mit der Auswahl bei der Anmeldung.
Unten links ist ein Schraubenschlüsselsymbol. Da drauf, und man kann diverse WMs auswählen.
Bin jetzt mit KDE-Plasma unterwegs. Etwas anders als der Alte.
von warpi
17. Jul 2017, 23:20
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [jelöööst] MC Zeilen Schwärzung via PUTTY SSH sowie an der Konsole ohne GUI
Antworten: 8
Zugriffe: 682

Re: MC Zeilen Schwärzung via PUTTY SSH sowie an der Konsole ohne GUI

Hallo suwelo, es sieht mir eher nach einem Darstellungsproblem von Putty aus. Du verbindest dich ja mit ssh auf deinen Rechner, dann bist du in der Konsole Putty und gibst mc ein. Hab ich das so richtig verstanden? Soweit ich mich erinnern kann, kann Putty mehrere Verbindungen speichern, und mit unt...
von warpi
17. Jul 2017, 22:22
Forum: Desktopumgebung
Thema: [Gelöst]Nach Update iceWM oder nix
Antworten: 5
Zugriffe: 616

Re: Nach Update iceWM oder nix

Hallo josef-wien, ja das hab ich vielleicht missverständlich ausgedrückt. Hier aktuell meine beiden Konfigurationen: /etc/sysconfig # cat windowmanager ## Path: Desktop/Window manager ## Description: ## Type: string(gnome,kde4,kde,lxde,xfce,twm,icewm) ## Default: kde4 ## Config: profiles,kde,susewm ...
von warpi
17. Jul 2017, 21:52
Forum: Desktopumgebung
Thema: [Gelöst]Nach Update iceWM oder nix
Antworten: 5
Zugriffe: 616

Re: Nach Update iceWM oder nix

Hallo Sauerland, danke für die Antwort. Bin ja gerade im iceWM im Internet. Über die Konsole hab ich keine Verbindung. rpm -qa | grep -Ei 'kdm|sddm|gdm|xdm|wdm|lightdm' kcm_sddm-5.8.2-1.1.x86_64 sddm-0.13.0-8.1.x86_64 xdm-1.1.11-13.1.x86_64 kcm_sddm-lang-5.8.2-1.1.noarch sddm-branding-openSUSE-0.13....
von warpi
17. Jul 2017, 21:13
Forum: Desktopumgebung
Thema: [Gelöst]Nach Update iceWM oder nix
Antworten: 5
Zugriffe: 616

[Gelöst]Nach Update iceWM oder nix

Was bisher geschah: Update von 13.1 auf 42.2 cat /etc/SuSE-release openSUSE 42.2 (x86_64) VERSION = 42.2 CODENAME = Malachite # /etc/SuSE-release is deprecated and will be removed in the future, use /etc/os-release instead Danach startete kde ohne Probleme. Drucker eingerichtet, 3x neu gestartet. Al...
von warpi
30. Nov 2015, 19:18
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] 13.1: Abhängigkeitskonflikt: ppp - NetworkManager
Antworten: 7
Zugriffe: 1233

Re: 13.1: Abhängigkeitskonflikt: ppp - NetworkManager

Dieses Problem hab ich gerade auch. Seit 2 Tagen kommt diese oben beschriebene Fehlermeldung. Habe gehofft, dass die Abhängigkeit bald aufgelöst wird.
von warpi
8. Jan 2015, 08:22
Forum: Installation, Update und Paketmanagement
Thema: Kein Zugriff auf Installationsmedium bei OpenSuse 13.1
Antworten: 7
Zugriffe: 1221

Re: Kein Zugriff auf Installationsmedium bei OpenSuse 13.1

Hallo lOtz1009
Danke für den Hinweis. Der Support für 12.3 lief am 4.1.15 aus. Habe gedacht, dass ich noch ein wenig mehr Zeit hätte. Den Termin hab ich völlig aus den Augen verloren. :ops:
von warpi
7. Jan 2015, 08:34
Forum: Installation, Update und Paketmanagement
Thema: Kein Zugriff auf Installationsmedium bei OpenSuse 13.1
Antworten: 7
Zugriffe: 1221

Re: Kein Zugriff auf Installationsmedium bei OpenSuse 13.1

Hallo zusammen. Nicht nur 13.1 ist betroffen, sondern auch die 12.3. Fehlermeldung: File '/repodata/repomd.xml' not found on medium 'http://download.opensuse.org/repositories/games/openSUSE_12.3' Bei mir besteht das Problem seit gestern. Wenn ich die Adresse im Browser eingebe, dann kommt folgende M...
von warpi
14. Nov 2014, 09:46
Forum: Systemverwaltung, Administration und Konfiguration
Thema: OpenSUSE 13.2: Absturz KDE-Session / Reset notwendig
Antworten: 21
Zugriffe: 3040

Re: OpenSUSE 13.2: Absturz KDE-Session / Reset notwendig

Hallo gehrke Dein Grafiktreiber: Model: "Intel ValleyView Gen7" Driver: "i915" Vielleicht haben andere auch das selbe Problem mit dieser Grafik. Bei mir wars damals der nVidia-Treiber. habe dann auf den "nouveau" umgestellt. Danach war der Fehler behoben. Ist nur eine Vermutung, da die Fehlerbeschre...
von warpi
13. Nov 2014, 22:26
Forum: Systemverwaltung, Administration und Konfiguration
Thema: OpenSUSE 13.2: Absturz KDE-Session / Reset notwendig
Antworten: 21
Zugriffe: 3040

Re: OpenSUSE 13.2: Absturz KDE-Session / Reset notwendig

Hallo gehrke
So ein Problem hatte ich vor ein paar Jahren auch. Bei mir war die Ursache damals der Grafiktreiber.
Welchen verwendest du?
von warpi
30. Okt 2014, 23:54
Forum: Internet und Netzwerk
Thema: Problem mit Evolution [gelöst]
Antworten: 6
Zugriffe: 1464

Re: Problem mit Evolution

Hallo ihr beiden.
Bei mir gibts keine Probleme mit GMX. Geh mit Thunderbird unter Suse12.3 rein.
von warpi
25. Sep 2014, 13:10
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Sicherheitsluecke bei Linux
Antworten: 6
Zugriffe: 952

Bash erlaubt das Ausführen von Schadcode

Hallo zusammen. Vielleicht von Interesse. Habe gerade im Heise diese Meldung gelesen. http://www.heise.de/newsticker/meldung/ShellShock-Standard-Unix-Shell-Bash-erlaubt-das-Ausfuehren-von-Schadcode-2403305.html War mir nicht sicher, ob hier oder im Forum Konsole und Programmierung der Beitrag besser...
von warpi
19. Jul 2013, 15:55
Forum: Installation, Update und Paketmanagement
Thema: [ gelöst ] Suse 12.3 hinter Proxy keine Verbindung
Antworten: 9
Zugriffe: 1460

Re: Suse 12.3 hinter Proxy keine Verbindung

Hallo spoensche Danke für deine Hartnäckigkeit zu den Proxylogs :thumbs: Eine Neuinstallation ist keine Lösung, ausserdem wer sagt den das der Fehler dann nicht wieder auftritt? Welche Meldungen tauchen den in den Logs des Proxies auf wenn du per Yast ein Update über den Proxy versuchst. Es war tats...
von warpi
16. Jul 2013, 08:26
Forum: Installation, Update und Paketmanagement
Thema: [ gelöst ] Suse 12.3 hinter Proxy keine Verbindung
Antworten: 9
Zugriffe: 1460

Re: Suse 12.3 hinter Proxy keine Verbindung

Hallo spoensche. Erstmal danke für die Antwort. War ja auch schon sehr spät. Diesen Eintrag habe ich schon ausprobiert. Sowohl in der /etc/sysconfig/proxy wie auch in der Maske vom Yast: Unter /etc/sysconfig/proxy Einträge für die Verbindung nach dem Schema http://benutzer:Passwort@proxyserver:port ...
von warpi
15. Jul 2013, 08:53
Forum: Installation, Update und Paketmanagement
Thema: [ gelöst ] Suse 12.3 hinter Proxy keine Verbindung
Antworten: 9
Zugriffe: 1460

Re: Suse 12.3 hinter Proxy keine Verbindung

Hallo spoensche. Systemweit kann ich nicht wirklich sagen. Die einzige Benutzerangabe manuell findet im Firefox statt. Da geb ich die Anmeldedaten immer manuell ein. Bei jeder neuen Anmeldung. Diese Anmeldung fuktioniert. Apper vom KDE bekommt auch die gleiche Fehlermeldung, keine Verbindung zu dem ...
von warpi
11. Jul 2013, 14:27
Forum: Installation, Update und Paketmanagement
Thema: [ gelöst ] Suse 12.3 hinter Proxy keine Verbindung
Antworten: 9
Zugriffe: 1460

Re: Suse 12.3 hinter Proxy keine Verbindung

Hallo spoensche Danke für die schnelle Antwort. Die Proxyeinstellungen für den Browser funktionieren. Die trage ich separat im Browser ein. Die Benutzeranmeldung wird übers AD verifiziert. Bei der Analyse der Anmeldedaten ist festgestellt worden, dass bei Yast/zypper die Benutzerdaten nicht mitkomme...
von warpi
11. Jul 2013, 09:31
Forum: Installation, Update und Paketmanagement
Thema: [ gelöst ] Suse 12.3 hinter Proxy keine Verbindung
Antworten: 9
Zugriffe: 1460

[ gelöst ] Suse 12.3 hinter Proxy keine Verbindung

Hallo zusammen. Problem mit dem Update der 12.3 wegen fehlender Benutzerdaten für den Proxy. Folgende Einstellungen schon ausprobiert: 1. Unter /etc/sysconfig/proxy Einträge für die Verbindung nach dem Schema http://benutzer:Passwort@proxyserver:port für alle Verbindungen eingetragen. Hat bis zum le...
von warpi
6. Mai 2013, 09:18
Forum: Systemverwaltung, Administration und Konfiguration
Thema: VMWare Workstation 8.0.5 Suse 12.3 Header-Problem
Antworten: 1
Zugriffe: 362

Re: VMWare Workstation 8.0.5 Suse 12.3 Header-Problem

Wenn nach dem Kernelupdate VMWare den Header nicht mehr findet, dann den Befehl auf den aktuellen Kernel anpassen:

Code: Alles auswählen

cd /lib/modules/3.7.10-1.4-desktop/build/include/
ln -s generated/uapi/linux
Danach als root wieder vmware starten.
von warpi
30. Apr 2013, 16:20
Forum: Systemverwaltung, Administration und Konfiguration
Thema: VMWare Workstation 8.0.5 Suse 12.3 Header-Problem
Antworten: 1
Zugriffe: 362

VMWare Workstation 8.0.5 Suse 12.3 Header-Problem

Hallo zusammen. Nach einer Neuinstallation von der Suse ist mir der VMWare-Installer noch ohne Probleme durchgelaufen. Beim Starten ging der Prozess für den Compile baden. Keine Header gefunden. Im Netz hab ich dann diesen Hinweis gefunden: cd /lib/modules/3.7.10-1.1-desktop/build/include/ und dann ...