Die Suche ergab 2574 Treffer

von panamajo
13. Sep 2017, 17:26
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Bootloader wiederherstellen
Antworten: 5
Zugriffe: 366

Re: Bootloader wiederherstellen

Meine Frage: Kann ich mit mount /dev/sda/ /mnt/ grub2-install /dev/sda im root-terminal von openSuSE 12.2 den Bootsektor von Leap 42.2 reparieren, oder gibt es kompatibilitätsprobleme wegen Versionsunterschieden von GRUB2. Wenn die 12.2 schon Grub2 verwendet wäre es einen Versuch wert. Allerdings s...
von panamajo
27. Jul 2017, 12:02
Forum: Installation, Update und Paketmanagement
Thema: PEAR Pakete fehlen seit Upgrade auf php7
Antworten: 5
Zugriffe: 261

Re: PEAR Pakete fehlen seint Upgrade auf php7

Probleme macht eigentlich nur die Groupware Horde im Zusammenhang mit PEAR. Das Problem ist dass nicht alle PEAR Pakete für PHP7 bereit stehen (als openSURE rpm), nur php7-pear und php7-pear-Archive_Tar. Wobei die Trennung zwischen php5 und php7 Paketen wenig Sinn ergibt... Weitere PEAR Ich habe da...
von panamajo
6. Jun 2017, 11:45
Forum: Serverdienste
Thema: [gelöst] Nach Installation von PHP7 werden PHP Dateien im Browser nicht angezeigt
Antworten: 3
Zugriffe: 327

Re: Nach Installation von PHP7 werden PHP Dateien im Browser nicht angezeigt

Du musst in den Apache Konfigurationsdateien (/etc/apache2/*.conf) das PHP7 Modul ansprechen. Wo vorher

Code: Alles auswählen

<IfModule mod_php5.c>
stand sollte zukünftig

Code: Alles auswählen

<IfModule mod_php7.c>
stehen.
von panamajo
6. Apr 2017, 12:48
Forum: Serverdienste
Thema: [gelöst] owncloud startet nach update nicht mehr
Antworten: 5
Zugriffe: 733

Re: owncloud startet nach update nicht mehr

RR_aus_H hat geschrieben:
6. Apr 2017, 03:06
Habe ich also beim editieren der config.php einen Fehler gemacht ,
oder die falschen Berechtigungen gesetzt, oder liegt das Problem wo anders?
Das sollte dir das ErrorLog des Apache verraten

Code: Alles auswählen

/var/log/apache2/error_log
von panamajo
14. Okt 2016, 12:37
Forum: Installation, Update und Paketmanagement
Thema: update Problem mit nvidia
Antworten: 20
Zugriffe: 2093

Re: update Problem mit nvidia

Seit 42.1 gibt es einen kernel-desktop nicht mehr, also muß Dein Nvidia-Problem eine andere Ursache haben. Offiziell, aber der 4.1er Kernel lastet wg. Inkompatibilität mit dem BIOS eines Rechners permanent einen Core mit dem Absetzen von Fehler/Warn-meldungen aus. Deshalb 4.4 Kernel von hier: http:...
von panamajo
29. Sep 2016, 12:38
Forum: Installation, Update und Paketmanagement
Thema: update Problem mit nvidia
Antworten: 20
Zugriffe: 2093

Re: update Problem mit nvidia

Das Problem ist schlicht dass NVIDIA keine Kernel-Module für die Desktop Varianten des Kernels bereit stellt. Bei mir wurden einfach die Default Varianten installiert, die dann aber nicht passen. Je nach weiterer Konfiguration wird dann der nouveau oder SVGA Treiber geladen, der weder Multi-Screen n...
von panamajo
9. Aug 2016, 23:44
Forum: Installation, Update und Paketmanagement
Thema: mysql startet nicht mehr
Antworten: 20
Zugriffe: 2923

Re: mysql startet nicht mehr

nachdem ich selbst ewig nicht weitergekommen bin, habe ich das Problem jetzt von einem professionellem Dienstleister lösen lassen. Der hat für die Sache eine halbe Stunde gebraucht, jetzt laufen die Datenbanken wieder. Nachdem du jetzt mit m.E. hilfreichen Hinweisen beworfen wurdest wäre es nur fai...
von panamajo
17. Jun 2016, 12:59
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Bildschirmschoner für Leap
Antworten: 3
Zugriffe: 793

Re: Bildschirmschoner für Leap

xscreensaver? Das rpm im Leap 42.1 repo ist zwar 1 Jahr alt, aber immerhin...
von panamajo
18. Dez 2015, 12:50
Forum: Serverdienste
Thema: Zugriff auf Apache 2.4 Server beschränken
Antworten: 4
Zugriffe: 2078

Re: Zugriff auf Apache 2.4 Server beschränken

apache2.service - The Apache Webserver ... Dez 17 11:59:21 t2792 start_apache2[9807]: AH00526: Syntax error on line 21 of /etc/apache2/default-server.conf: Dez 17 11:59:21 t2792 start_apache2[9807]: negative Require directive has no effect in <RequireAny> directive Stell die Require Angaben in eine...
von panamajo
25. Nov 2015, 12:26
Forum: Serverdienste
Thema: LAMPP: phpmyadmin zeigt alte Tabellen
Antworten: 5
Zugriffe: 1965

Re: LAMPP: phpmyadmin zeigt alte Tabellen

Mein OS: Opensuse 13.1 mit KDE4, nichts in Sachen Webserver ist sonst installiert, nur mysql läuft für akonadi, aber lampp startet eine zweite mysql-instanz. Bis vor der Neuinstallation hat alles geklappt. Wie ist diese 2. Instanz konfiguriert? Und wie ist PMA konfiguriert, passt das? Und warum ver...
von panamajo
24. Nov 2015, 12:52
Forum: Serverdienste
Thema: LAMPP: phpmyadmin zeigt alte Tabellen
Antworten: 5
Zugriffe: 1965

Re: LAMPP: phpmyadmin zeigt alte Tabellen

MySQL hat die Tabellen noch im Cache. Folglich musst du den Tabellencache leeren. Das wäre dann kein Cache sondern ein sehr doofer Buffer :mrgreen: Alles was potentiell Änderungen in einem Feld in einer Tabelle bewirken könnte sorgt dafür dass die Tabelle komplett aus dem Cache rausfliegt. Beispiel...
von panamajo
9. Okt 2015, 13:04
Forum: Internet und Netzwerk
Thema: [gelöst] apache2 unter yast nicht deaktivierbar
Antworten: 23
Zugriffe: 3044

Re: apache2 unter yast nicht deaktivierbar

/dev/sda3 on / type btrfs (ro,relatime,space_cache) bestätigt meine Vermutung dass readonly gemounted wird. Was die ganzen weiteren Mountpoints von sda3 sollen kann ich nicht sagen, da ich mich mit btrfs nicht auskenne. Bei anderen Filesystemen wäre es ziemlicher Quatsch... Was steht denn in der Da...
von panamajo
6. Okt 2015, 12:15
Forum: Internet und Netzwerk
Thema: [gelöst] apache2 unter yast nicht deaktivierbar
Antworten: 23
Zugriffe: 3044

Re: apache2 unter yast nicht deaktivierbar

Poste mal die Ausgabe von

Code: Alles auswählen

mount
von panamajo
5. Okt 2015, 13:14
Forum: Internet und Netzwerk
Thema: [gelöst] apache2 unter yast nicht deaktivierbar
Antworten: 23
Zugriffe: 3044

Re: apache2 unter yast nicht deaktivierbar

... Nach einem reboot des Systems war dies nicht mehr möglich, der Browser zeigt einen phpMyAdmin - Error. Wenn dem so ist dann läuft der Apache. Andernfalls erhälst du eine Fehlermeldung vom Browser wg. Timeout. Ein Abschalten des aoache2 Dienstes unter Yast Verstehe jetzt nicht was du mit dem Abs...
von panamajo
11. Jul 2015, 16:32
Forum: Systemverwaltung, Administration und Konfiguration
Thema: crontab @monthly - wenn Computer runtergefahren war
Antworten: 3
Zugriffe: 564

Re: crontab @monthly - wenn Computer runtergefahren war

ich weiß dass "normale" cronjobs nicht nachgeholt werden wenn die Zeit in der Crontab verpasst wurde weil der Computer z.B. unten war. Ich dachte aber auf openSuse gäbe es die Erweiterung dass jobs mit @monthly dass dann einfach nachholen. Das scheint nicht zu funktionieren. Ich dachte sogar ich hä...
von panamajo
8. Jun 2015, 14:03
Forum: Internet und Netzwerk
Thema: Firefox will nicht rückwärts
Antworten: 6
Zugriffe: 1094

Re: Firefox will nicht rückwärts

Der Firefox aus dem Mozilla Repo hat dieses Problem, der aus dem Update nicht. Ich habe mir den 38.0.1-30.1 installiert, damit gehts auch wieder zurück.
Vmtl. ein Problem beim Build Prozess des Repos...
von panamajo
24. Apr 2015, 13:20
Forum: Systemverwaltung, Administration und Konfiguration
Thema: (geschlossen)Fehlermeldung nach gestrigem Update
Antworten: 12
Zugriffe: 1103

Re: Fehlermeldung nach gestrigem Update

Vmtl. wird das nvidia Kernel Modul nicht geladen wg. neuer Kernel Version.

Code: Alles auswählen

cd /usr/src/kernel-modules/nvidia-3*
make install
dürfte das beheben.
von panamajo
24. Apr 2015, 13:14
Forum: Systemverwaltung, Administration und Konfiguration
Thema: cronjob Funktioniert nicht
Antworten: 5
Zugriffe: 466

Re: cronjob Funktioniert nicht

Vorschlag: erweitere den crontab Eintrag um MAILTO=user (user natürlich gegen den Namen eines existierenden Users != root ersetzen, keine erweiteren Rechte notwendig) Ggf. kannst du dein Skript mit echo "Ich werde ausgeführt" erweitern, der STDOUT wird dann an user gesendet. Und auch wenn es immer w...
von panamajo
7. Apr 2015, 11:55
Forum: Installation, Update und Paketmanagement
Thema: Shell-Script mit php ausführen
Antworten: 6
Zugriffe: 879

Re: Shell-Script mit php ausführen

Ich möchte den Output eines Scripts per PHP ausgeben. Der Kontext des Scripts soll aber unter dem User 'user1' laufen. Hier das PHP-Script <?php $output = shell_exec("../scripts/www_check_service.sh"); echo "<pre>$output</pre>"; ?> Ich bin ja durchaus ein Freund von der Verwendung von PHP als Shell...
von panamajo
19. Feb 2015, 13:43
Forum: Systemverwaltung, Administration und Konfiguration
Thema: openSUSE 13.1: Warnung vor systemd-208-28.1
Antworten: 1
Zugriffe: 531

openSUSE 13.1: Warnung vor systemd-208-28.1

Seit 2 Tagen wird obiges Paket per Update Repo angeboten. Das Problem: diese Version fixt einen kleinen Bug der Vorgängerversion https://bugzilla.suse.com/show_bug.cgi?id=878853 , stürzt aber nach ein paar h reproduzierbar ab und verwandelt den Rechner in eine Zombiearmee https://bugzilla.suse.com/s...