Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 289 Treffer

von flo41
2. Sep 2008, 13:39
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Tasten in der unteren Reihe der Tastatur werden "verschoben"
Antworten: 1
Zugriffe: 602

Tasten in der unteren Reihe der Tastatur werden "verschoben"

Hallo, wenn ich mit wine (sowohl 1.1.3 als auch 1.0-rc3) Half-Life 1 (bzw. Counter-Strike 1.5) starte, werden im Spiel die Tasten in der unteren Reihe der Tastatur "verschoben". Also wenn ich ein "b" drücke, wird daraus ein "n". Das Problem tritt nur im Spiel auf, also in der Konfiguration der Taste...
von flo41
20. Jul 2008, 14:35
Forum: Desktopumgebung
Thema: Absturz beim Abmelden
Antworten: 21
Zugriffe: 1192

Re: Absturz beim Abmelden

Soweit ich weiß musst du den Legacy-Treiber nicht verwenden, der ist nur für alte Grafikkarten.
Tauchen irgendwelche Fehlermeldungen in der Datei /var/log/Xorg.0.log auf? Oder in /var/log/messages?
von flo41
11. Nov 2006, 15:10
Forum: Internet und Netzwerk
Thema: Firefox 2.0 installiert, aber 1.5.0.7 startet? [gelöst]
Antworten: 5
Zugriffe: 2684

Das Problem scheint sich mit der neuen Version von selbst gelöst zu haben, es startet jetzt ganz brav der neue Firefox 2.0.

Vielen Dank für die Hilfe!
flo
von flo41
31. Okt 2006, 14:51
Forum: Internet und Netzwerk
Thema: Firefox 2.0 installiert, aber 1.5.0.7 startet? [gelöst]
Antworten: 5
Zugriffe: 2684

wie gesagt hab ichs mal mit dem Tarball versucht, aber das war ja nachdem ich das Problem mit dem RPM hatte. Kann schon sein das ich mal eine ältere Version auch an der Paketverwaltung vorbei drauf hatte, bin mir da aber nicht mehr sicher. Hab mal nach firefox gesucht aber keine manuelle Installatio...
von flo41
31. Okt 2006, 14:32
Forum: Internet und Netzwerk
Thema: Firefox 2.0 installiert, aber 1.5.0.7 startet? [gelöst]
Antworten: 5
Zugriffe: 2684

Firefox 2.0 installiert, aber 1.5.0.7 startet? [gelöst]

Ich hab mir mittels smart Firefox 2.0 heruntergeladen und installiert. ####@####:~> rpm -qa MozillaFirefox MozillaFirefox-2.0-32.1 wenn ich jetzt aber in der Konsole firefox eingebe, startet Firefox 1.5.0.7 (laut Hilfe -> Über Mozilla Firefox) Also mal alles was mit MozillaFirefox zu tun hat deinsta...
von flo41
9. Jun 2006, 20:15
Forum: Desktopumgebung
Thema: es startet immer nur KDE, warum?
Antworten: 7
Zugriffe: 785

ich hatte das selbe Problem, einfach gdm oder einen anderen Loginmanager verwenden, ich habs mit kdm nicht mehr hingebracht.
von flo41
18. Mai 2006, 19:15
Forum: Installation, Update und Paketmanagement
Thema: Error: Missing Dependency: libpq.so.3 is needed by package h
Antworten: 7
Zugriffe: 2154

kann es sein das das Paket das du installiert hast eine andere Version der Datei bereitstellt als httpd benötigt?
von flo41
18. Mai 2006, 19:07
Forum: Installation, Update und Paketmanagement
Thema: Smart und Clean
Antworten: 5
Zugriffe: 1275

soweit ich weiß hat oc2pus mal n nettes script für apt geschrieben, das nur die Pakete mit den neusten Versionsnummern beibehält, ob es sowas schon für smart gibt weiß ich nicht, frag ihn doch einfach mal ;-)
von flo41
29. Apr 2006, 12:03
Forum: Hardware
Thema: epson al-c900 an fritzbox
Antworten: 2
Zugriffe: 927

epson al-c900 an fritzbox

Ich verwende eine Fritz!Box um ins Internet zu gehen, und glücklicherweise hat das Ding auch einen USB-Anschluss, an dem ich dann meinen Laserdrucker anschließen kann. Nur leider weiß ich jetzt nicht wie ich dann SuSE beibringen kann den Druckauftrag an die FritzBox zu senden. Einige Daten: SuSE 10....
von flo41
22. Apr 2006, 14:06
Forum: Büro, Bildung und Spiele
Thema: Sacred
Antworten: 11
Zugriffe: 1255

das liegt ganz sicher am Kopierschutz. Und dieses Problem kann man nur umgehen in dem man sich so ein "Ding" besorgt das Zaubern kann und wegen dem man dann keine CD mehr braucht.
von flo41
21. Apr 2006, 11:20
Forum: Büro, Bildung und Spiele
Thema: BZFlag spiel?
Antworten: 10
Zugriffe: 965

poste doch mal die Ausgabe des Befehls

Code: Alles auswählen

glxinfo
von flo41
19. Apr 2006, 15:46
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] xorg --> wann benutzt man die --force Option
Antworten: 7
Zugriffe: 3893

bei diesem Problem hilft es auch ein

Code: Alles auswählen

apt dist-upgrade
durchzuführen, da die Dateien in der neuen xorg-Version in einem anderen Paket liegen, und dies bei dist-upgrade erkannt.
Allerdings sollte man diese Funktion nur bei solch großen updates verwenden wo man ganz genau weiß was man tut.
von flo41
18. Apr 2006, 13:41
Forum: Desktopumgebung
Thema: Probleme über Probleme
Antworten: 5
Zugriffe: 529

zu deinem 2ten Problem: Partitionieren hat bei SuSE Linux sogar einen eigenen unterpunkt bei der Installation, das sollte sogar ein blinder sehen. zu deinem 3ten Problem: was für eine Grafikkarte hast du? Ich würd dir aber empfehlen eine neuere Version von SuSE Linux zu nehmen, für deine erscheinen ...
von flo41
18. Apr 2006, 13:38
Forum: Desktopumgebung
Thema: root Passwort zum herunterfahren?!
Antworten: 3
Zugriffe: 529

wo steht das genau? Im Anmeldungsmanager? Oder meinst du die Konfigurationsdatei? Wenn ja welchen Anmeldungsmanager verwendest du?
von flo41
17. Apr 2006, 23:56
Forum: Multimedia
Thema: [gelöst] Mp3 in wav konvertieren
Antworten: 24
Zugriffe: 2194

na dann lad dir doch die neue version von k3b...
von flo41
16. Apr 2006, 18:08
Forum: Konsole und Programmierung
Thema: [gelöst]Problem beim kompilieren von Cherry Software
Antworten: 30
Zugriffe: 1418

Geier0815 hat geschrieben: Und mal so by the way: Es heißt kompilieren mit P und nicht mit B (egal wie hart man das weiter südlich ausspricht).
jaja, das harte "b" der Franken :lol:
von flo41
14. Apr 2006, 23:51
Forum: Desktopumgebung
Thema: Update auf KDE 3.5.2. yast geht nicht mehr und auch anderes
Antworten: 1
Zugriffe: 444

bei mir geht das Sperren noch ... das andere kann ich grad nicht ausprobieren.
Das kdesu Probleme bereitet haben schon andere hier im Forum berichtet ... ist aber bei mir auch nicht so.
Hast du auch alle KDE-Pakete in der selben Version?
von flo41
14. Apr 2006, 23:47
Forum: Konsole und Programmierung
Thema: [gelöst]Problem beim kompilieren von Cherry Software
Antworten: 30
Zugriffe: 1418

es _könnte_ sein das du nicht genügend Berechtigungen hast, weil er ja sagt

Code: Alles auswählen

[...] make[3]: Konnte die »make«-Steuerdatei »config/make.cfg« nicht neu erstellen.
make[3]: Konnte die »make«-Steuerdatei »Makefile« nicht neu erstellen. 
[...]
evtl. configure mit root ausgeführt und dann als user make?
von flo41
14. Apr 2006, 23:41
Forum: Systemverwaltung, Administration und Konfiguration
Thema: 2.6.16.X-er kernel und die suse firewall (spez. ip tables)
Antworten: 5
Zugriffe: 1036

du hättest dich ja auch einfach selber bemühen können. Und NEIN, es war nicht nötig die Fehlermeldung in deinem zweiten Post nochmal zu quoten, sonst hätte sie der Mod ja nicht weggelöscht. Spontan hab ich jetzt unter -> Networking │ │ -> Networking support (NET [=y]) │ │ -> Networking options │ │ -...
von flo41
13. Apr 2006, 22:59
Forum: Büro, Bildung und Spiele
Thema: Counter Strike
Antworten: 8
Zugriffe: 1393

ich würd mir an deiner Stelle erstmal ein paar Grundkenntinisse in sachen Linux zulegen und dann die Forensuche wegen diesem Thema bemühen. und ne neue "ß" und "1" Taste täte dir anscheinend auch nicht schlecht, die scheinen ein wenig zu hängen ;-)