Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 7999 Treffer

von admine
13. Aug 2018, 07:41
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Kernel-Update 4.12.14-lp150.12.10.1 - danach keine Grafik
Antworten: 17
Zugriffe: 18598

Re: Kernel-Update 4.12.14-lp150.12.10.1 - danach keine Grafik

f.gruber hat geschrieben:
10. Aug 2018, 15:52
Das heute über die Aktualisierungsverwaltung installierte Kernel Update 4.12.14-lp150.12.13 scheint das Problem gelöst zu haben.
Der Rechner bootet jedenfalls wieder normal in die grafische Oberfläche Plasma 5.
Dass kann ich so bestätigen und schließe hiermit den Thread. :)
von admine
8. Aug 2018, 15:26
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Kernel-Update 4.12.14-lp150.12.10.1 - danach keine Grafik
Antworten: 17
Zugriffe: 18598

Re: Kernel-Update 4.12.14-lp150.12.10.1 - danach keine Grafik

Habe auch seit heute, seit dem Kernel Update auf 4.12.14-lp150.12.10-default, das gleiche Problem: Totalcrash beim Booten. Totalcrash ist jetzt vermutlich etwas übertrieben ;) denn wer nur auf Zeile arbeitet, hat vermutlich keine Probleme. Aber dein Workaround wurde ja auch hier schon genannt und e...
von admine
8. Aug 2018, 12:23
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Kernel-Update 4.12.14-lp150.12.10.1 - danach keine Grafik
Antworten: 17
Zugriffe: 18598

Re: Kernel-Update 4.12.14-lp150.12.10.1 - danach keine Grafik

hab ich grad keinen Plan mehr Bleibe vorläufig beim bisherigen Kernel. Das hab ich auch vor und Danke für die Bestätigung. So bisschen hab ich ja den Verdacht, dass es mit den "nouveau"-Treibern zu tun hat. Aber auf Nvidia zu switchen hab ich auch keinen Bock, um dann festzustellen, dass es nicht g...
von admine
8. Aug 2018, 11:35
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Kernel-Update 4.12.14-lp150.12.10.1 - danach keine Grafik
Antworten: 17
Zugriffe: 18598

Re: Kernel-Update 4.12.14-lp150.12.10.1 - danach keine Grafik

Hier noch Infos zu meiner Karte: hwinfo --gfxcard 34: PCI 100.0: 0300 VGA compatible controller (VGA) [Created at pci.378] Unique ID: VCu0.xVMssAe1k49 Parent ID: vSkL.HBIEsup+SaA SysFS ID: /devices/pci0000:00/0000:00:01.0/0000:01:00.0 SysFS BusID: 0000:01:00.0 Hardware Class: graphics card Model: "n...
von admine
8. Aug 2018, 11:15
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Kernel-Update 4.12.14-lp150.12.10.1 - danach keine Grafik
Antworten: 17
Zugriffe: 18598

Re: [Info] Kernel-Update 4.12.14-lp150.12.10.1

Ja genau, das hab ich inzwischen auch "erforscht" ;) Also in r3 bootet er sauber. Nach Eingabe "init 5" wechselt er auf Display7 und nichts :( Da sind sind dann auch seltsamerweise die anderen Displays nicht verfügbar und ich sehe keine Meldungen. Das ist grad seltsam :???: EDIT: bei Eingabe von "st...
von admine
8. Aug 2018, 10:07
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Kernel-Update 4.12.14-lp150.12.10.1 - danach keine Grafik
Antworten: 17
Zugriffe: 18598

[gelöst] Kernel-Update 4.12.14-lp150.12.10.1 - danach keine Grafik

Hallo Leute, bei mir kam heute das Kernel-Update auf die Version 4.12.14-lp150.12.10.1 rein. Danach bootete mein Laptop nicht mehr. Der Boot-Prozess blieb stehen bei . . . Starting X Display Manager... Started Defragment file data and/or directory metadata. Started Daily rotation of log files. Start...
von admine
7. Aug 2018, 14:11
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Yast 2 Problem
Antworten: 6
Zugriffe: 5327

Re: Yast 2 Problem

marce hat geschrieben:
7. Aug 2018, 13:51
AFAIR musst / sollst Du yast nicht als root starten.
Oh, warum das nicht? Bzw. was nutzt mir YaST als User?

Btw. würde ich mich zum YaST starten mit "su -" umloggen.
von admine
9. Jul 2018, 10:02
Forum: Serverdienste
Thema: [Gelöst] NFS-Server geht nach Wechsel auf Leap 15 nicht mehr
Antworten: 19
Zugriffe: 27952

Re: NFS-Server geht nach Wechsel auf Leap 15 nicht mehr

Was sagt dir denn

Code: Alles auswählen

systemctl status nfsserver.service
Ist der Service nicht gestartet, dann starten bzw. enable und starten.
von admine
6. Jul 2018, 06:23
Forum: Serverdienste
Thema: [gelöst] TFTP-Server und Leap 15.0
Antworten: 16
Zugriffe: 31741

Re: [gelöst] TFTP-Server und Leap 15.0

drcux hat geschrieben:
6. Jul 2018, 05:58
Vorher wurde er via xinetd gestartet, vielleicht hattest du noch ne alte "/etc/xinetd.d/tftp" mit der -c Option...
Das ist gut möglich.
Nochmals vielen Dank an dich :p
von admine
5. Jul 2018, 13:01
Forum: Serverdienste
Thema: [gelöst] TFTP-Server und Leap 15.0
Antworten: 16
Zugriffe: 31741

Re: TFTP-Server und Leap 15.0

"man tftpd": --create, -c Allow new files to be created. By default, tftpd will only allow upload of files that already exist. Files are created with default permissions allowing anyone to read or write them, unless the --permissive or --umask options are specified. Dein tftpd wird nur mit -u und -...
von admine
5. Jul 2018, 07:02
Forum: Serverdienste
Thema: [gelöst] TFTP-Server und Leap 15.0
Antworten: 16
Zugriffe: 31741

Re: TFTP-Server und Leap 15.0

Aber versuche mal das PrivateDevice zu entfernen. Leider kein Erfolg. 1. tftp installiert 2. PrivateDevice auskommentiert 3. tftp.socket enable und gestartet 4. alle Einstellungen belassen auf default (User und Directory) 5. copy run to tftp vom Switch getestet: Der Switch meint: %Error opening tft...
von admine
3. Jul 2018, 07:03
Forum: Serverdienste
Thema: [gelöst] TFTP-Server und Leap 15.0
Antworten: 16
Zugriffe: 31741

Re: TFTP-Server und Leap 15.0

systemctl enable atftp. socket atftp.service wird dann automatisch ausgeführt, wenn jemand auf Port 69 klopft... Ok, Danke - das war es :) So funzt es: WKS-0025:~ # systemctl enable atftpd.socket Created symlink /etc/systemd/system/sockets.target.wants/atftpd.socket → /usr/lib/systemd/system/atftpd...
von admine
2. Jul 2018, 14:51
Forum: Serverdienste
Thema: [gelöst] TFTP-Server und Leap 15.0
Antworten: 16
Zugriffe: 31741

Re: TFTP-Server und Leap 15.0

Danke erst einmal für deine Tipps - war aber leider nix - doch der Reihe nach: 1. unter /etc/defaults gibts nichs zu tftp 2. atftp installiert => löscht mir dabei aber tftp Problem: tftp-5.2-lp150.3.4.x86_64 conflicts with atftp provided by atftp-0.7.0-lp150.3.5.x86_64 Solution 1: deinstallation of ...
von admine
2. Jul 2018, 11:41
Forum: Serverdienste
Thema: [gelöst] TFTP-Server und Leap 15.0
Antworten: 16
Zugriffe: 31741

Re: TFTP-Server und Leap 15.0

Ich komm irgendwie nicht weiter :( So sieht es nach einen Neustart aus: WKS-0025:~ # systemctl status tftp.service ● tftp.service - Tftp Server Loaded: loaded (/usr/lib/systemd/system/tftp.service; static; vendor preset: disabled) Active: inactive (dead) WKS-0025:~ # systemctl status tftp.socket ● t...
von admine
2. Jul 2018, 11:25
Forum: Serverdienste
Thema: [gelöst] TFTP-Server und Leap 15.0
Antworten: 16
Zugriffe: 31741

Re: TFTP-Server und Leap 15.0

Danke :)
und bei mir fehlte die Zeile "Requires=tftp.socket" im Service-File.

Das hab ich ergänzt und so fast alles schon mehrfach restartet, aber bislang keine Änderung.
Ich mach jetzt mal einen Reboot, kann ja sein es hilft ;)
von admine
2. Jul 2018, 06:24
Forum: Serverdienste
Thema: [gelöst] TFTP-Server und Leap 15.0
Antworten: 16
Zugriffe: 31741

Re: TFTP-Server und Leap 15.0

Hat zufällig mal jemand eine tftp.service zum Ansehen für mich? Vermutlich fehlt in dem neuen Service etwas, weil ich das bekomme, wenn ich den Service aktivieren will: systemctl enable tftp.service The unit files have no installation config (WantedBy, RequiredBy, Also, Alias settings in the [Instal...
von admine
29. Jun 2018, 13:45
Forum: Serverdienste
Thema: [gelöst] TFTP-Server und Leap 15.0
Antworten: 16
Zugriffe: 31741

Re: TFTP-Server und Leap 15.0

Mir wäre es ja am Liebsten (und früher konnte ich das auch so konfigurieren), dass mein User in der Option -u steht, aber ich finde keine Möglichkeit, dass so einzurichten. Wie schon erwähnt, konnte ich das mal im xinetd konfigurieren. :???: Ich teste mal mit "nobody" und "nogroup". Danke :) EDIT: A...
von admine
29. Jun 2018, 13:06
Forum: Serverdienste
Thema: [gelöst] TFTP-Server und Leap 15.0
Antworten: 16
Zugriffe: 31741

[gelöst] TFTP-Server und Leap 15.0

Hallo, hab mir nun auch das Update gegönnt - und könnt gleich wieder zurück :/ Ich brauche dringend einen TFTP-Server im Büro (in Verbindung mit Cisco-Switchen zum Config sichern etc.) Gestartet bekommen habe ich ihn inzwischen, aber erst als ich mir das YaSTModul installiert habe :???: Warum das? W...
von admine
11. Feb 2018, 12:25
Forum: Internet und Netzwerk
Thema: [gelöst] Claws-Mail und spamassassin
Antworten: 11
Zugriffe: 1001

Re: Claws-Mail und spamassassin

@drcux

Danke :) das war es wohl gewesen :)
Ich habe NetworkManager-wait-online.service aktiviert und im spamd.service network-online.target bei AFTER und WANTS ergänzt.
Jetzt läuft spamd nach einem ersten Test (Reboot) :D
von admine
11. Feb 2018, 12:07
Forum: Internet und Netzwerk
Thema: [gelöst] Claws-Mail und spamassassin
Antworten: 11
Zugriffe: 1001

Re: Claws-Mail und spamassassin

Nö, ein After=network.target besagt nur, das ein Netzwerkmanager gestartet ist, der sich um die Konfiguration des Netzwerkes kümmert. Will man sicher sein, das das Netzwerk konfiguriert ist, braucht man noch ein After=network-online.target Dazu muss aber der jeweilige "Online"-Dienst des Netzwerkma...