Die Suche ergab 68 Treffer

von root24
11. Feb 2005, 09:31
Forum: Multimedia
Thema: [solved] Installieren von file2divx3pass oder Alternative?
Antworten: 15
Zugriffe: 1030

Ich dachte mir 3pass ist von der Qualität her besser. Also doch nicht? Dann werde ich mir wohl mal die 1pass Encodierung ansehen. Hast du zufällig schon mal die Option -divx4opts probiert, wenn du beim codec divx4 angibst. Wenn nicht könntest dus mal so ausprobieren? Weil beim mir will das einfach n...
von root24
10. Feb 2005, 18:58
Forum: Konsole und Programmierung
Thema: Bitrate eines MPEG Streams bestimmen
Antworten: 3
Zugriffe: 267

Danke, klappt super. Dazu hätt ich noch eine Frage: Ist die Ausgabe zeilenmäßig immer gleich?

Danke!

mfg,
root24.
von root24
10. Feb 2005, 18:36
Forum: Konsole und Programmierung
Thema: Bitrate eines MPEG Streams bestimmen
Antworten: 3
Zugriffe: 267

Bitrate eines MPEG Streams bestimmen

Hallo!

Ich hätte eine Frage, kann man irgendwie über die Kommandozeile die Bitrate eines MPEG Streams bestimmen? Mit einem AVI File geht es wunderbar, aber wenn ich eingebe: file ...mpg dann gibt er nur aus MPEG Stream, aber nicht die Auflösung, die Bitrate, ...

Danke!

mfg,
root24.
von root24
10. Feb 2005, 13:36
Forum: Multimedia
Thema: [solved] Installieren von file2divx3pass oder Alternative?
Antworten: 15
Zugriffe: 1030

Danke für die Antworten! Ich habe leider auch viel in der Schule zu tun, aber ich denke irgendwie wird sich das mit dem Frontend schon ausgehen. Ich bräuchte jedoch noch kurz eine kleine Hilfe von dir. Ich hab auf einen FTP drei Bilder von der Windows-Variante Dr. Divx raufgespielt. Das ist das Prog...
von root24
10. Feb 2005, 12:47
Forum: Installation, Update und Paketmanagement
Thema: Problem bei der Installation von Netbeans
Antworten: 7
Zugriffe: 1525

Danke, aber das hab ich eh schon alles gemacht mit dem umbenennen und so weiter und von den Abhängigkeiten her bekomme ich auch keinen Fehler, nur beim rpm --rebuild Aufrfuf bekomme ich den oben gezeigten Fehler.

mfg,
root24.
von root24
9. Feb 2005, 21:07
Forum: Installation, Update und Paketmanagement
Thema: Problem bei der Installation von Netbeans
Antworten: 7
Zugriffe: 1525

Ja das stimmt, das versteh ich wirklich nicht ganz :? . Ich habe geglaubt das Problem ist nur bei den nosrc.rpm, wobei netbeans doch ein src.rpm file ist. Arts war auch ein src.rpm file und ich konnte ohne in SOURCES zu kopieren ein rpm --rebuild durchführen. Das heißt ich muss auch bei src.rpm file...
von root24
9. Feb 2005, 21:02
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Kernel 2.6.4
Antworten: 2
Zugriffe: 597

Danke. Ich habs vorerst mal mit den RPMS von SuSE 9.1 probiert. Der Kernel wurde installiert. Aber wenn ich die Soundkarte konfigurieren will schreibt er mir immer, dass ich die Datei kernel-2.6.4-nongpl.rpm oder so nachinstallieren muss, obwohl ich die Kernel-Datei bei SuSE 9.1 nicht gebraucht habe...
von root24
9. Feb 2005, 20:58
Forum: Multimedia
Thema: [solved] Installieren von file2divx3pass oder Alternative?
Antworten: 15
Zugriffe: 1030

Das mit der Kompabilität ist komisch. Ich habe jetzt gerade drei Filme mit Divx4 encodiert und mit growisofs auf eine DVD gebrannt. Ergebnis: Auf meinem Divx - fähigen DVD-Player und auf Windows funktionierte das Abspielen. Leider nicht auf meinem Notebook. Vielleicht habe ich einfach Divx nicht ins...
von root24
7. Feb 2005, 21:57
Forum: Multimedia
Thema: [solved] Installieren von file2divx3pass oder Alternative?
Antworten: 15
Zugriffe: 1030

Danke für die Informationen. Einige Fragen hätt ich aber trotzdem noch: Ich hoffe du kennst du DVD-Qualitäten (mpeg), die man eh eigentlich überall findet (DVD-Player, usw.). Wie z.B. Höchste Qualität (60 min.), Mittlere Qualität (2 Std.) niedrige Qualität (3 Std.). Mit diesen Qualitäten kann man da...
von root24
7. Feb 2005, 11:33
Forum: Multimedia
Thema: [solved] Installieren von file2divx3pass oder Alternative?
Antworten: 15
Zugriffe: 1030

Danke für die Antwort. Das Quellformat ist meistens entweder mpeg-2 oder mpeg-4. Ich finde, dass file2divx3pass wirklich eines der Besten Frontends für mencoder ist. Leider lässt es sich nicht gut installieren, wegen dem perl-sch.... Na ja muss ich mich halt mit der manpage von mencoder herumschlage...
von root24
7. Feb 2005, 09:50
Forum: Multimedia
Thema: [solved] Installieren von file2divx3pass oder Alternative?
Antworten: 15
Zugriffe: 1030

[solved] Installieren von file2divx3pass oder Alternative?

Hallo! Ich wollte jetzt file2divx3pass installieren. Hat das jemand schon gemacht? Bei mir regt sich apt jedenfalls darüber auf, dass ich manche Perl-Module für das Programm nicht installiert habe. Falls jemand weiß wie ich es hinbiegen könnte es zu installieren bitte posten. Mir fehlt der perl-Filt...
von root24
6. Feb 2005, 18:50
Forum: Installation, Update und Paketmanagement
Thema: Abhängigkeitsproblem
Antworten: 2
Zugriffe: 1008

Abhängigkeitsproblem

Hallo! Ich will mit Hilfe von apt file2divx3pass installieren. Für diese rpm habe ich mir ein eigenes Repository eingerichtet. Wenn ich aber das File installieren will (ist in perl geschrieben) dann kommt folgendes Abhängigkeitsproblem: # apt install file2divx3pass Lese Paketlisten... Fertig Erzeuge...
von root24
6. Feb 2005, 09:21
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Kernel 2.6.4
Antworten: 2
Zugriffe: 597

Kernel 2.6.4

Hallo! Auf einem Computer habe ich SuSE 9.2 mit Kernel 2.6.8-24 oben. Da hab ich aber ein Problem, dass mit diesem Kernel die Soundkarte nicht konfiguriert werden kann. Jetzt hab ich mir gedacht so lang ich keinen stabilen 2.6.10er mit dem ich es erneut ausprobieren kann, finde nehm ich derweilen de...
von root24
5. Feb 2005, 21:58
Forum: Andere Distributionen
Thema: [gelöst] SuSE 9.2 modifizieren. Geht das?
Antworten: 4
Zugriffe: 745

SuSE ist einfach mein Lieblingssystem. Ich finde SuSE ist einfach Kult!!

mfg,
root24.
von root24
5. Feb 2005, 12:55
Forum: Installation, Update und Paketmanagement
Thema: Problem bei der Installation von Netbeans
Antworten: 7
Zugriffe: 1525

Jetzt hab ich alle Abhängigkeiten von netbeans installiert. Dann wollte ich aufrufen: rpmbuild --rebuild netbeans-3.6-2jpp.src.rpm Doch es kommt dann immer folgender Fehler: de/execution/NbClassLoader.java:218: as of release 1.5, 'enum' is a keyword, and may not be used as an identifier [javac] (try...
von root24
5. Feb 2005, 11:03
Forum: Installation, Update und Paketmanagement
Thema: Abhängigkeiten auflösen mit -f install nicht möglich
Antworten: 4
Zugriffe: 807

Hallo! Probier mal folgenden Befehl: apt install kdelibs3 speex arts Sollte nach dem Befehl eigentlich funktionieren mit dem apt upgrade. Aber solltest du ein Soundproblem (mit Soundproblem mein ich, dass du dann in KDE und dessen Dienstprogrammen keinen Sound mehr hörst) haben nach der Installation...
von root24
4. Feb 2005, 22:40
Forum: Installation, Update und Paketmanagement
Thema: Problem bei der Installation von Netbeans
Antworten: 7
Zugriffe: 1525

Problem bei der Installation von Netbeans

Hallo! Netbeans wäre ja so einfach zu installieren mittesl bin-File. Aber da ich ja alles so installieren will, dass apt damit zurecht kommt hab ich ein kleines Problem. Netbeans hatte anfangs eine riesige dependencies Liste, die ich mit viel Mühe auf 2 dependencies runtergeschafft habe. Es waren vi...
von root24
3. Feb 2005, 22:47
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Frage zum Kernel-Update mittels apt
Antworten: 4
Zugriffe: 955

Hier ist der Link für die SuSE Download-Seite um die Kernel of the Day ohne apt zu downloaden:
http://ftp.gwdg.de/pub/linux/suse/apt/S ... f-the-day/
von root24
3. Feb 2005, 07:11
Forum: Desktopumgebung
Thema: Sound in KDE und dessen Dienstprogrammen aktivieren
Antworten: 7
Zugriffe: 992

Danke, der Thread, den du mir vorgeschlagen hast hat mich zum Ziel geführt. Wenn wer das gleiche Problem hat: Von der Seite: http://ftp.gwdg.de/pub/linux/suse/apt/SuSE/9.2-i386/SRPMS.kde/ solltet ihr die Datei arts-1.3.2-3.src.rpm downloaden. Dann in das Verzeichnis wechseln in die ihr es downgeload...
von root24
3. Feb 2005, 07:04
Forum: Installation, Update und Paketmanagement
Thema: Wieso ist apt nie auf dem neuesten Stand :cry:
Antworten: 6
Zugriffe: 968

Danke! Ich hab glatt das kernel-of-the-day Repository nicht in meiner Sources.list gehabt. Jetzt hab ich auch den 2.6.10er Kernel. Gibt es noch irgendwelche anderen Einträge, die ich gebrauchen könnte, die nicht in der Standard sources.list sind und damit meine Software auf einem noch neueren Stand ...