Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 170 Treffer

von swannema
15. Jun 2019, 07:14
Forum: Installation, Update und Paketmanagement
Thema: zypper dup unter Tumbleweed hängt oder bricht ab
Antworten: 33
Zugriffe: 52890

Re: zypper dup unter Tumbleweed hängt oder bricht ab

Der OpenSuse Server hat Probleme, die Mirrors/Repos sind zum Teil nicht aktiv. Ist wohl besser etwas zu warten.

https://status.opensuse.org/
von swannema
24. Feb 2019, 15:21
Forum: Installation, Update und Paketmanagement
Thema: [Erledigt] yast2 und ruby-Bug (nach update)
Antworten: 3
Zugriffe: 6075

Re: yast2 und ruby-Bug (nach update)

Dein Tumbleweed ist einige Wochen hinter dem aktuellen Snapshot, falls die Angabe zu Deinem Kernel stimmt. Wie tomm.fa schon schrieb, ein 'zypper dup' wäre mal angebracht. Eine Update Repo für Tumbleweed gibt es schon, aber nur für kritische Updates zwischen den Snapshots, meist ist da nichts, z.Zt....
von swannema
26. Jan 2019, 20:11
Forum: Multimedia
Thema: [Gelöst] Miracast für OpenSuse Leap 42.3
Antworten: 2
Zugriffe: 9966

Re: Miracast für OpenSuse Leap 42.3

https://software.opensuse.org/package/m ... iraclecast
miraclecast

Miracast on Linux

An implementation of the Miracast server and client for Linux.
von swannema
29. Dez 2018, 14:54
Forum: Internet und Netzwerk
Thema: Thunderbird 60.3.0 - Standardtheme nicht kompatibel
Antworten: 4
Zugriffe: 7340

Re: Thunderbird 60.3.0 - Standardtheme nicht kompatibel

Ist hier kein Problem, Thunderbird 60.3.3. Ich nutze Tumbleweed nur mit den Standard Repos.

Theme: Standard 60.3.3
von swannema
3. Aug 2018, 20:23
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Tumbleweed seit update nicht mehr nutzbar, auch Neuinstallation mit Fehlern
Antworten: 24
Zugriffe: 24363

Re: Tumbleweed seit update nicht mehr nutzbar, auch Neuinstallation mit Fehlern

Schau Dir mal diesen Thread an: https://forums.opensuse.org/showthread. ... ter-update
Hier half es den xf86-video-ati Treiber zu entfernen. Auf meinen System kann ich das auch nachvollziehen, sämtliche Fehlermeldungen sind weg.
von swannema
9. Jun 2018, 18:44
Forum: Multimedia
Thema: Kaffeine Probleme beim Kanalwechsel unter Leap 15.0 (DVB-S)
Antworten: 9
Zugriffe: 3316

Re: Kaffeine Probleme beim Kanalwechsel unter Leap 15.0 (DVB-S)

An Deiner Stelle würde ich auf kaffeine 1.22 zurückgehen. Das gibt es in der KDE Extra Repo.
von swannema
23. Jan 2018, 19:52
Forum: Installation, Update und Paketmanagement
Thema: Tumbleweed und Radeon RX480 crash [gelöst]
Antworten: 5
Zugriffe: 1212

Re: Tumbleweed und Radeon RX480 crash

Könnte auch am evtl. fehlenden Mesa-dri Packet liegen, also bitte mal nachschauen ob das installiert ist.
von swannema
20. Jan 2018, 08:11
Forum: Multimedia
Thema: [gelöst] Download von Videos mit Firefox Video Downloadhelper
Antworten: 30
Zugriffe: 7860

Re: Download von Videos mit Firefox Video Downloadhelper

oder https://mediathekview.de/ Habe ich versucht, zu installieren. Jetzt habe ich in meinem Verzeichnis Downloads ein entpacktes Unterverzeichnis MediathekView-13.0.6 mit allen möglichen Dateien. Aber keine davon lässt sich mit den üblichen Befehlen installieren. In der Readme steht, dass mit dem E...
von swannema
10. Jan 2018, 19:09
Forum: Multimedia
Thema: [gelöst] Download von Videos mit Firefox Video Downloadhelper
Antworten: 30
Zugriffe: 7860

Re: Download von Videos mit Firefox Video Downloadhelper

Zum runter-laden von Youtube Videos benötigst Du keine Erweiterung.

Schau Dir mal das an:
https://mozhelp.dynvpn.de/guide/youtube ... okmarklets

funktioniert problemlos.
von swannema
11. Okt 2017, 19:04
Forum: Hardware
Thema: (Gelöst)-Drucker
Antworten: 10
Zugriffe: 1899

Re: Drucker

Welchen Treiber hast Du installiert? LPR und CUPS oder nur einen von beiden?
von swannema
10. Okt 2017, 12:34
Forum: Hardware
Thema: (Gelöst)-Drucker
Antworten: 10
Zugriffe: 1899

Re: Drucker

von swannema
23. Sep 2017, 09:39
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] CPU Tmp auslesen-Leap 42.2
Antworten: 14
Zugriffe: 1884

Re: CPU Tmp auslesen-Leap 42.2

'sensors' sollte es tun. Nach dem installieren der notwendigen Packete, muss man a ls root ein 'sensors-detect' in der Konsole durchlaufen. Danach kann man als user mit dem Befehl 'sensors' die Daten abrufen. stefan@linux-ms3u:~> sensors f71889a-isa-0290 Adapter: ISA adapter +3.3V: +3.34 V in1: +0.9...
von swannema
24. Aug 2017, 19:14
Forum: Installation, Update und Paketmanagement
Thema: [Gelöst] Tumbleweed Yast2 kein Fenster
Antworten: 3
Zugriffe: 943

Re: Tumbleweed Yast2 kein Fenster

Die drei Pakete sind installiert?
libyui-qt-graph8
libyui-qt-pkg8
libyui-qt8
von swannema
17. Aug 2017, 06:04
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Wie startet man die VirtualBox von openSUSE?
Antworten: 2
Zugriffe: 708

Re: Wie startet man die VirtualBox von openSUSE

Da fehlt zumindest noch

virtualbox-qt - Qt GUI part for virtualbox
virtualbox-guest-desktop-icons - Icons for guest desktop files
von swannema
4. Mai 2017, 20:47
Forum: Multimedia
Thema: HD-Videos im Browser abspielen
Antworten: 10
Zugriffe: 1621

Re: HD-Videos im Browser abspielen

Bei mir beträgt die Prozessorlast mit FF mit dem Video im Durchschnitt 17%, dabei habe ich 7 tabs offen und nebenbei läuft noch Kaffeine mit einer TV Übertragung. Das ist ein 5Jahre alter Rechner mit einer Radeon HD6850, nicht wirklich high end.
von swannema
27. Mär 2017, 18:23
Forum: Installation, Update und Paketmanagement
Thema: OpenSuse 42.2 Plasma5 ATI Radeon HD5850 Asus
Antworten: 17
Zugriffe: 1797

Re: OpenSuse 42.2 Plasma5 ATI Radeon HD5850 Asus

Für die HD5850 benötigst Du in Normalfall keinen extra Treiber. Nimm den, der bei 42.2 mit dabei ist oder hast Du spezielle Anforderungen an Deine HD5850?
von swannema
8. Jan 2017, 10:42
Forum: Multimedia
Thema: [gelöst] leap 42.2 h264 video wiedergeben
Antworten: 26
Zugriffe: 8858

Re: leap 42.2 h264 video wiedergeben

libx264 ist installiert?

Bei mir läuft das Video.
von swannema
6. Jan 2017, 22:05
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] MediathekView benötigt JavaFX
Antworten: 8
Zugriffe: 4356

Re: MediathekView benötigt JavaFX

Schau mal hier:
http://zdfmediathk.sourceforge.net/foru ... 03b9b9bd31

Bei mir läuft es mit Version 2.

Mittlerweile gibt es bereits MV13.0.1 unter einen neuen Adresse:
https://mediathekview.de/
von swannema
4. Sep 2016, 20:29
Forum: Installation, Update und Paketmanagement
Thema: [Gelöst] Leap Tevii TV Karte S470 einrichten mit vlc oder kaffeine
Antworten: 7
Zugriffe: 2192

Re: [Reopen] Leap TV Karte einrichten mit vlc oder kaffeine

Für mich hört sich das danach an, dass die notwendige Firmware nicht geladen wird. Beim booten nach 13.1 wird diese geladen und bleibt beim reboot erhalten. Das hatte ich vor einigen Jahren mit der gleichen Karte auch schon, allerdings nicht mit 42.1. Schau mal hier nach: https://www.linuxtv.org/wik...