Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 440 Treffer

von Uwe.Lü
7. Aug 2018, 15:06
Forum: Büro, Bildung und Spiele
Thema: In Base Buchungsmonat voreinstellen
Antworten: 0
Zugriffe: 858

In Base Buchungsmonat voreinstellen

Hallo Linuxfreunde,

bin wieder bei der USt.-Voranmeldung, da kam mir folgender Gedanke.
Kann ich einen voreingestellten Buchungsmonat einpflegen und wenn ja, wie?
Er soll im Formular bereits erscheinen und darf nicht überschrieben werden.

Für Antworten würde ich mich freuen.

LG Uwe
von Uwe.Lü
8. Jul 2018, 17:44
Forum: Desktopumgebung
Thema: Plasma-Desktop - unwillkürliche Änderung der Icon-Positionen [gelöst]
Antworten: 5
Zugriffe: 11845

Re: Plasma-Desktop - unwillkürliche Änderung der Icon-Positionen [gelöst]

Hallo Pepe, zu dem Arbeitsspeicher muss ich mich revidieren. Zu Hause habe ich einen Acer Extensa 5230, in dem ich einen 2-Kern-Prozessor eingebaut habe und den Arbeitsspeicher verdoppelt habe, ich glaube 6 GB. Mein OpenSuse Leap 15.0 läuft ohne Probleme. Icons auf dem Desktop geht auch, einfach Pro...
von Uwe.Lü
6. Jul 2018, 10:51
Forum: Desktopumgebung
Thema: Plasma-Desktop - unwillkürliche Änderung der Icon-Positionen [gelöst]
Antworten: 5
Zugriffe: 11845

Re: Plasma-Desktop - unwillkürliche Änderung der Icon-Positionen [gelöst]

Hallo Pepe, schön, das es geklappt hat. Zu dem einfrieren kann ich nur vermuten, das Dein Rechner nicht mehr der juengste ist und / oder nicht genügend Arbeitsspeicher hat. So etwas hatte ich vor einigen Jahren mit einem PC der Baujahr 1998 war. Da war es der Arbeitsspeicher, der nicht reichte. Viel...
von Uwe.Lü
5. Jul 2018, 14:11
Forum: Desktopumgebung
Thema: Plasma-Desktop - unwillkürliche Änderung der Icon-Positionen [gelöst]
Antworten: 5
Zugriffe: 11845

Re: Plasma-Desktop - unwillkürliche Änderung der Icon-Positionen

Hallo, Peppe, ich kenne zwar den Schalter nicht, auch keine Einstellung, aber es gibt eine Lösung für Dein Problem. Die nennt sich "Ordner-Ansicht". Die findet man in der Startleiste. Dort mit der rechten Maustaste Klicken, dann kommt man in die "Ordneroptionen", um Submenue findet man "Miniprogramm...
von Uwe.Lü
22. Jun 2018, 11:59
Forum: Internet und Netzwerk
Thema: Gelöst - Neuinstallation!! Nach shutdown 0:00 und Neustart geht LAN nicht mehr
Antworten: 7
Zugriffe: 498

Re: Nach shutdown 0:00 und Neustart geht LAN nicht mehr

Hallo Ihr Lieben, da ich nicht weiter warten wollte und heute früh auch noch unser DSL gestört war, habe ich mich entschlossen, Leap neu zu installieren. Dank SSD-Platte in 30 min. Jetzt geht LAN wieder. Woran es gelegen hat, werden wir wohl nie erfahren, aber was solls. Es muss ja weiter gehen. Dan...
von Uwe.Lü
22. Jun 2018, 09:07
Forum: Internet und Netzwerk
Thema: Gelöst - Neuinstallation!! Nach shutdown 0:00 und Neustart geht LAN nicht mehr
Antworten: 7
Zugriffe: 498

Re: Nach shutdown 0:00 und Neustart geht LAN nicht mehr

Guten Morgen, so, ich arbeite mich mal von unten nach oben durch: Die Einstellungen habe ich unter Yast gelöscht.[ inux1:~ # systemctl show -p Id network.service Id=NetworkManager.service linux1:~ # cat /etc/sysconfig/network/ifcfg-[earwd]* … BOOTPROTO='dhcp' BROADCAST='' DHCLIENT_SET_DEFAULT_ROUTE=...
von Uwe.Lü
21. Jun 2018, 21:24
Forum: Internet und Netzwerk
Thema: Gelöst - Neuinstallation!! Nach shutdown 0:00 und Neustart geht LAN nicht mehr
Antworten: 7
Zugriffe: 498

Re: Nach shutdown 0:00 und Neustart geht LAN nicht mehr

Das Problem ist, das beim LAN im Netzwerk-Manager steht „IP - Adresse wird bezogen“ und nichts passiert. Nach ca. einer Minute bricht das ab und W-Lan wird aktiviert.
Morgen werde ich alles Gepostetes mal probieren. Ich melde mich wieder.
von Uwe.Lü
21. Jun 2018, 16:39
Forum: Internet und Netzwerk
Thema: Gelöst - Neuinstallation!! Nach shutdown 0:00 und Neustart geht LAN nicht mehr
Antworten: 7
Zugriffe: 498

Gelöst - Neuinstallation!! Nach shutdown 0:00 und Neustart geht LAN nicht mehr

Hallo Linux-Gemeide, Bei mir läuft seit Wochen Leap15.0 ohne Probleme - bis heute morgen. Zur Erklärung, gestern habe ich mal wieder mit geparted eine Datensicherung meiner Daten gemacht. Diese war bei Arbeitsschluss noch nicht fertig, so das ich mit dem Befehl shutdown 0:00 die Maschine um 0 Uhr he...
von Uwe.Lü
9. Jun 2018, 16:39
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]Nach upgrade auf 15.0 kein automatischer KDE Start
Antworten: 17
Zugriffe: 985

Re: Nach upgrade auf 15.0 kein automatischer KDE Start

Ich hatte ein ähnliches Problem. Die Lösung war: 1. Die persönlichen Daten sichern 2. Mit geparted die Festplatte komplett löschen (alle Partitionen) 3. OS Leap 15.0 komplett neu installieren 4. persönliche Daten rücksichern Beim Upgrade bleiben Derivate der OS Leap 42.3 auf der Platte. Warum weiß i...
von Uwe.Lü
8. Jun 2018, 09:25
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Gelöst!!! OpenSuse Leap 15.0 Boottabelle
Antworten: 13
Zugriffe: 850

Re: OpenSuse Leap 15.0 Boottabelle

Guten Morgen.

mit Knoppix ging es nicht, startete nicht, aber Geparted hat den Erfolg gebracht.
Jetzt ist wiedr alles schön. Und OpenSuse Leap 15.0 startet jetzt auch schneller.

Ein schönes Wochenende Euch.

LG Uwe
von Uwe.Lü
7. Jun 2018, 18:25
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Gelöst!!! OpenSuse Leap 15.0 Boottabelle
Antworten: 13
Zugriffe: 850

Re: OpenSuse Leap 15.0 Boottabelle

@josef-wien: bitte linux1:~ # lsblk -o NAME,UUID,PARTUUID NAME UUID PARTUUID sda ├─sda1 F0A83CB5A83C7BE2 d46f1975-bf8c-4aaa-9b68-e47b0d34a418 ├─sda2 A03E-77DC aa72fc04-b9f0-493e-ae6d-acbd44e34d46 ├─sda3 77d8f535-3d42-4919-a0a7-b5e1093cca81 ├─sda4 0AAC423BAC422195 6ba4f54a-00df-4de4-87e2-8acfc29183c2...
von Uwe.Lü
7. Jun 2018, 15:33
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Gelöst!!! OpenSuse Leap 15.0 Boottabelle
Antworten: 13
Zugriffe: 850

Re: OpenSuse Leap 15.0 Boottabelle

Hallo, zu 1. - dazu kann ich nicht sagen, einen Grund dafür gibt es nicht. zu 2. - nein, das hängt sicher mit dem 3-fachem Versuch OS 15 zu installieren zusammen zu 3. - nein, siehe zu 2. Hier das, was ich wollte: SSD 1 = 128 MB Windoofs-System SSD 2 = 1 TB für OpenSuse. Hier meine fstab: UUID=9709e...
von Uwe.Lü
6. Jun 2018, 14:50
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Gelöst!!! OpenSuse Leap 15.0 Boottabelle
Antworten: 13
Zugriffe: 850

Re: OpenSuse Leap 15.0 Boottabelle

Vielen Dank, jetzt sind aber wieder alle, nicht nur Windoofs, Partitionen, wie 42.3, wieder zu sehen. Hier die Ausgabe: linux1:~ # parted -l Model: ATA LITEON IT L8T-12 (scsi) Disk /dev/sda: 128GB Sector size (logical/physical): 512B/512B Partition Table: gpt Disk Flags: Number Start End Size File s...
von Uwe.Lü
4. Jun 2018, 14:28
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Gelöst!!! OpenSuse Leap 15.0 Boottabelle
Antworten: 13
Zugriffe: 850

Re: OpenSuse Leap 15.0 Boottabelle

@ susejunky: Ich befürchte jedoch, dass dadurch mehr wegfällt als Dir lieb ist (z.B. der Eintrag zum Starten von MS Windows). Genau so ist es, jetzt sind nur die aktuellen 3 Linux - Einträge noch zu sehen. @ Buddy: wolltest du OpenSuse Leap 42.3 denn behalten? nein, eigentlich dachte ich, das diese ...
von Uwe.Lü
31. Mai 2018, 10:34
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Gelöst!!! OpenSuse Leap 15.0 Boottabelle
Antworten: 13
Zugriffe: 850

Gelöst!!! OpenSuse Leap 15.0 Boottabelle

Hallo und Guten Tag in die Runde, nach dem ich mir OpenSuse Leap 15.0 herunter geladen und versucht Leap zu installieren. 2 Versuche liefen ins "Leere", erst der 3. Versuch klappte. Nur meine Boottabelle hat sich derart aufgebläht, das es nicht mehr schön ist: openSuse Leap 15.0 Advanced options for...
von Uwe.Lü
15. Mai 2018, 10:44
Forum: Wiki-Forum
Thema: Info: Lizenzrechte des Linux-Clubs?
Antworten: 36
Zugriffe: 10538

Re: Info: Lizenzrechte des Linux-Clubs?

Ich schließe mich ebenfalls an, würde aber allen Nutzern raten, in den Einstellungen den Wohnort zu entfernen.
von Uwe.Lü
15. Apr 2018, 13:11
Forum: Büro, Bildung und Spiele
Thema: Gelösst ! Abfrage rechnet falsch
Antworten: 5
Zugriffe: 531

Re: Gelösst ! Abfrage rechnet falsch

Wer lesen kann ist deutlich im Vorteil. Entschuldigung. Die Einstellung "FLOAT" war mir bis dato unbekannt.

Schönen Sonntag.
von Uwe.Lü
13. Apr 2018, 13:44
Forum: Büro, Bildung und Spiele
Thema: Gelösst ! Abfrage rechnet falsch
Antworten: 5
Zugriffe: 531

Re: Abfrage rechnet falsch

abgdf hat geschrieben:
12. Apr 2018, 22:07
... in Float sind.
Mit Deiner Vermutung hattest Du vollkommen recht, Danke.
Es hatte bei mir nur eine weile gedauert, bis ich "in Float" verstanden haben.

Vielen Dank. Uwe
von Uwe.Lü
12. Apr 2018, 16:13
Forum: Büro, Bildung und Spiele
Thema: Gelösst ! Abfrage rechnet falsch
Antworten: 5
Zugriffe: 531

Re: Abfrage rechnet falsch

Ein bisschen probiert mit der Formel und eine Lösung ist, warum auch immer, 0,99

Code: Alles auswählen

"01 DB BHS Uwe"."Betrag brutto" / ( 0.99 + ( "Steuersatz" / 100.0 ) )
aber nur, wenn die Steuer 19 oder 7% beträgt, Bei mehwertsteuerfreien, also 0% kommt es zu einer Erhöhung der Beträge.
von Uwe.Lü
12. Apr 2018, 09:38
Forum: Büro, Bildung und Spiele
Thema: Gelösst ! Abfrage rechnet falsch
Antworten: 5
Zugriffe: 531

Gelösst ! Abfrage rechnet falsch

Hallp Gemeinde, es geht weiter. Nachdem ich gestern meine Post als gelösst markiert habe, hier ein neues Problem. "01 DB BHS Uwe"."Betrag brutto" / ( 1.0 + ( "Steuersatz" / 100.0 ) ) ergibt ein falsches Ergebnis. Z.B. Brutto 2.380,00 € sind genau 2000 € netto, die Abfrage errechnet aber 1983,33. An ...