Diskussion:Verschluesselung: dm-crypt/luks unter openSUSE

Aus Linupedia
Wechseln zu: Navigation, Suche

Verwendung von aes-cbc unsicher

Laut Erfolgreicher Angriff auf Linux-Verschlüsselung (heise security 23.12.2013) ist die Verwendung des Ciphers 'aes-cbc' nicht mehr sicher. Das sollte hier (und an anderen Stellen) wohl gegen 'aes-xts' ersetzt werden!?! --Gehrke (Diskussion) 20:49, 6. Mär. 2014 (CET)

Done --Gehrke (Diskussion) 21:44, 11. Apr. 2014 (CEST)