Seite 1 von 1

Fehlermeldung beim Start

Verfasst: 1. Jan 2017, 13:34
von Coolzero
Hi, beim starten von TW bekomme ich die Meldung die im Anhang zu sehen ist. Was bedeutet die?

Danke und frohes neues Jahr
Bild

Re: Fehlermeldung beim Start

Verfasst: 1. Jan 2017, 16:43
von Sauerland
Schau mal nach, ob es ein neues Bios für den Laptop/PC gibt.

Re: Fehlermeldung beim Start

Verfasst: 1. Jan 2017, 17:03
von josef-wien

Code: Alles auswählen

dmesg -x | grep "ACPI E"
P. S. Linus Torvalds passiert(e) das auch: https://lkml.org/lkml/2016/10/5/341

Fehlermeldung beim Start

Verfasst: 2. Jan 2017, 07:21
von Coolzero
josef-wien hat geschrieben:

Code: Alles auswählen

dmesg -x | grep "ACPI E"
P. S. Linus Torvalds passiert(e) das auch: https://lkml.org/lkml/2016/10/5/341
Hi

Code: Alles auswählen

dmesg -x | grep "ACPI E"
kern  :err   : [    0.020988] ACPI Error: [\_SB_.PCI0.XHC_.RHUB.HS11] Namespace lookup failure, AE_NOT_FOUND (20160831/dswload-210)
kern  :err   : [    0.020993] ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20160831/psobject-227)
kern  :err   : [    0.021033] ACPI Exception: AE_NOT_FOUND, (SSDT:xh_rvp08) while loading table (20160831/tbxfload-228)
kern  :err   : [    0.027249] ACPI Error: 1 table load failures, 5 successful (20160831/tbxfload-246)
Ja es gibt eine neue BIOS Version, werde diese mal installieren

Danke

MFG

Re: Fehlermeldung beim Start

Verfasst: 7. Jan 2017, 12:01
von Coolzero
Hi,
also auch nach dem Bios update kommt die Meldung noch

Code: Alles auswählen

dmesg -x | grep "ACPI E"
kern  :err   : [    0.020672] ACPI Error: [\_SB_.PCI0.XHC_.RHUB.HS11] Namespace lookup failure, AE_NOT_FOUND (20160831/dswload-210)
kern  :err   : [    0.020677] ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20160831/psobject-227)
kern  :err   : [    0.020716] ACPI Exception: AE_NOT_FOUND, (SSDT:xh_rvp08) while loading table (20160831/tbxfload-228)
kern  :err   : [    0.026905] ACPI Error: 1 table load failures, 5 successful (20160831/tbxfload-246)

Re: Fehlermeldung beim Start

Verfasst: 7. Jan 2017, 18:04
von spoensche
https://lkml.org/lkml/2016/10/5/341

findest du die Erleuterung der Kernelentwickler zu diesen Fehlern.
Problem with some AML Code in the ACPI Tables
Da hat der Hersteller bei der ACPI Programmierung wohl schlampig gearbeitet, damit M$ Winzigschrott ja auf der Hardware läuft, wie es leider üblich ist, da M$ es ja nicht für nötig hält sich an selbst mit erstellte Spezifikationen zu halten, weil sie die denken Windows ist das Computer Universum. (auf dem Schrottplatz und sonst nirgends)

Kurz gesagt, du hast ein Buggy BIOS. Ein Buggy BIOS kann je nach Art des Bugs und der betroffenen Region im günstigsten keine Einschränkungen haben, aber es kann auch dazu führen das nichts so funktioniert, wie es soll. Im letzteren Fall hilft nur PC, Notebook, etc. beim Händler zurückgeben, Geld erstatten lassen und auf andere Hardware umzusatteln, bei denen der Hersteller nicht so einen Unfug anstellt.

Re: Fehlermeldung beim Start

Verfasst: 11. Jan 2017, 07:12
von Coolzero
Hi,
ok, ausser das der Rechner bei Start kurz "stehen bleibt" bei der Meldung, scheint alles zu funktionieren und keine weiteren Probleme zu verursachen.
Mal sehen, vielleicht kommt ja nochmal ein Bios Update.....

Re: Fehlermeldung beim Start

Verfasst: 13. Jan 2017, 20:21
von spoensche
Wenn alles funktioniert kannst du die Meldungen getrost ignorieren.

Wenn das "Problem" für dich gelöst ist, dann setze den Thread bitte noch auf gelöst. Danke