Die Suche ergab 122 Treffer

von Alero
15. Feb 2017, 05:57
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Laptop Helligkeit einstellen.
Antworten: 16
Zugriffe: 535

Re: Laptop Helligkeit einstellen.

Das war der Plan.

Gesendet von meinem Moto E

von Alero
8. Feb 2017, 00:16
Forum: Installation, Update und Paketmanagement
Thema: [damit abgefunden]Yast vergisst Einstellungen
Antworten: 10
Zugriffe: 617

Re: Yast vergisst Einstellungen

Zusätzlich zu den Ausführungen von josef-wien. Eine Installation der immer allerneuesten und superduper aktuellsten Programme und Treiber kann unter Linux durchaus kontraproduktiv sein. Unter Windows mag dieses Gebaren in gewisser Weise zielführend sein (obwohl ich da auch noch Zweifel hege) aber un...
von Alero
6. Feb 2017, 18:15
Forum: Systemverwaltung, Administration und Konfiguration
Thema: Laptop fährt nicht komplett runter
Antworten: 14
Zugriffe: 514

Re: Laptop fährt nicht komplett runter

Was passiert bei init 0 als Root in der Konsole?
von Alero
29. Jan 2017, 09:33
Forum: Multimedia
Thema: [gelöst] leap 42.2 h264 video wiedergeben
Antworten: 26
Zugriffe: 1146

Re: leap 42.2 h264 video wiedergeben

Dann ist bei dir etwas anderes im Argen. Dass das nicht geht, gibt es nicht.
von Alero
28. Jan 2017, 18:38
Forum: Multimedia
Thema: [Gelöst] Dolphin zeigt Inhalt von Audio-CD nicht an.
Antworten: 17
Zugriffe: 724

Re: Dolphin zeigt Inhalt von Audio-CD nicht an.

Installiere dir die 16.12, aber nicht das Repo einbinden.

https://software.opensuse.org/package/kio_audiocd
von Alero
27. Jan 2017, 14:08
Forum: Multimedia
Thema: [gelöst] leap 42.2 h264 video wiedergeben
Antworten: 26
Zugriffe: 1146

Re: leap 42.2 h264 video wiedergeben

Wurden neue Treiber installiert? Bei mir funktionieren alle von dir angesprochenen Player mit dem von dir beschriebenen File.
von Alero
27. Jan 2017, 10:06
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Proprietäre Graka-Treiber und Mesa
Antworten: 5
Zugriffe: 272

Re: Proprietäre Graka-Treiber und Mesa

Guter Rat. Lass es. Die paar Byte werden deine HDD nicht sprengen und die Zusammenhänge zwischen den von dir angesprochenen Dateien und andern aktiven Systemdateien kennst du nicht.
von Alero
26. Jan 2017, 16:03
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Proprietäre Graka-Treiber und Mesa
Antworten: 5
Zugriffe: 272

Re: Proprietäre Graka-Treiber und Mesa

Warum sollte das nötig sein? Gibt es irgendwelche Probleme damit?
von Alero
24. Jan 2017, 11:23
Forum: Multimedia
Thema: [gelöst] leap 42.2 h264 video wiedergeben
Antworten: 26
Zugriffe: 1146

Re: leap 42.2 h264 video wiedergeben

In der Konsole als root eingeben: zypper install -f libxine2-codecs ffmpeg lame gstreamer-0_10-plugins-good gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-bad-orig-addon gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly-orig-addon gstreamer-0_10-plugins-ffm...
von Alero
21. Jan 2017, 10:54
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst]Fehlermeldung beim Start
Antworten: 14
Zugriffe: 854

Re: [Gelöst]Fehlermeldung beim Start

Man kann, um das mal in Augenschein zu nehmen, splash=verbose eintragen. Damit laufen die Bootmeldungen auf dem Screen durch (zumindest ein Teil davon).
von Alero
21. Jan 2017, 10:52
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] zypper up meldet unbekannten Schlüssel
Antworten: 8
Zugriffe: 286

Re: zypper up meldet unbekannten Schlüssel

Nachtrag: Die URL könntest du auch mal anpassen: https://linux-club.de/wiki/opensuse/Installationsquellen_zu_openSUSE#Google_Earth Also, ich laufe bei Aufruf des URL immer in eine 404. Das erwähnte ich schon in meinem ersten Post zum Problem. Hat das noch keiner bemerkt oder übersehe ich hier etwas...
von Alero
20. Jan 2017, 20:30
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] zypper up meldet unbekannten Schlüssel
Antworten: 8
Zugriffe: 286

Re: zypper up meldet unbekannten Schlüssel

Wenn du die aufgerufene Adresse im Browser eingibst, bekommst du was?

http://dl.google.com/linux/earth/rpm/stable/i386

Genau, eine 404. Diese Seite existiert nicht mehr. Also kann von Vertrauen wohl kaum die Rede sein.
von Alero
20. Jan 2017, 19:40
Forum: Desktopumgebung
Thema: 13.2 Flackernder Desktop
Antworten: 15
Zugriffe: 422

Re: 13.2 Flackernder Desktop

Einen Hardwaredefekt - ein lockeres Kabel - einen Wackelkontakt kannst du ausschließen?
von Alero
20. Jan 2017, 10:58
Forum: Desktopumgebung
Thema: 13.2 Flackernder Desktop
Antworten: 15
Zugriffe: 422

Re: 13.2 Flackernder Desktop

Weiß jetzt nicht mehr aus dem Hut, wo du den Menüpunkt unter der 13.2 findest, aber suche mal in der Systemeinstellung nach den Einstellungen für die Arbeitsflächen-Effekte und stelle mal von OpenGl 2.0 oder 3.1 auf xrender um.
von Alero
20. Jan 2017, 10:40
Forum: Installation, Update und Paketmanagement
Thema: OpenSuse 13.1 -> Repos abgeschaltet ? Welche Strategie ??
Antworten: 36
Zugriffe: 1736

Re: OpenSuse 13.1 -> Repos abgeschaltet ? Welche Strategie ??

Nun ja. Da kennst du diese Meldung sicher auch?
02-Jan-2017
The OpenSSL 1.0.1 series of releases are now out of support. Please upgrade to 1.1.0 or 1.0.2.
https://www.openssl.org/

Edit: Beitrag wird zurückgezogen :)
von Alero
20. Jan 2017, 10:37
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst]Fehlermeldung beim Start
Antworten: 14
Zugriffe: 854

Re: [Gelöst]Fehlermeldung beim Start

Was passiert, wenn du acpi abschaltest?
Kernelparameter

acpi=off

Man kann das ja mal testen. Bringt es nichts kann man es leicht wieder entfernen.
von Alero
20. Jan 2017, 10:27
Forum: Installation, Update und Paketmanagement
Thema: OpenSuse 13.1 -> Repos abgeschaltet ? Welche Strategie ??
Antworten: 36
Zugriffe: 1736

Re: OpenSuse 13.1 -> Repos abgeschaltet ? Welche Strategie ??

ralli hat geschrieben:
20. Jan 2017, 09:19
Und hier der Link, wo noch Packman für openSUSE 11.4 gehostet wird:

http://ftp.uni-erlangen.de/pub/mirrors/ ... nSUSE_11.4
Das der letzte Eintrag in den Repos von April 2016 ist, hast du aber bemerkt?
von Alero
19. Jan 2017, 10:01
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]leap 42.2 nach Installation keine Tastaur / Mouse
Antworten: 30
Zugriffe: 1161

Re: [gelöst]leap 42.2 nach Installation keine Tastaur / Mouse

Völlig richtig, was du da sagst. Ich wollte damit nur erwähnen, das es zumeist nicht nur an der Software liegt sondern die Probleme zu 99% auf dem OSI-Layer 8 zu suchen sind. Mich stört halt nur, das sofort immer alles der Software in die Schuhe geschoben wird.
von Alero
18. Jan 2017, 15:22
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst] 42.2, KDE: Mausrad invertieren funktioniert nicht
Antworten: 5
Zugriffe: 253

Re: 42.2, KDE: Mausrad invertieren funktioniert nicht

Scheint ein Bug zu sein. Gerade probiert, geht wirklich nicht so wie in den Systemeinstellungen ausgewiesen. Solltest also mal einen Bug-Report verfassen.
von Alero
18. Jan 2017, 15:17
Forum: Installation, Update und Paketmanagement
Thema: [gelöst]leap 42.2 nach Installation keine Tastaur / Mouse
Antworten: 30
Zugriffe: 1161

Re: [gelöst]leap 42.2 nach Installation keine Tastaur / Mouse

Die Probleme scheinen aber auch stark Hardware-Abhängig zu sein. Ich nutze zum Beispiel Leap 42.2 mit sddm, Nvidia Grafikkarte, die mit dem Original Treiber von Nvidia befeuert wird und dem stets neuesten Kernel. Tut mir leid, ich habe hier keinerlei Probleme. Ich installiere das System meist auf ei...