Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 3317 Treffer

von Sauerland
20. Mai 2019, 21:33
Forum: Installation, Update und Paketmanagement
Thema: Neuinstallation von OS Leap 15 auf neuen Rechner mit Windows 10 als Betriebssystem
Antworten: 3
Zugriffe: 9533

Re: Neuinstallation von OS Leap 15 auf neuen Rechner mit Windows 10 als Betriebssystem

Ich hab immer Windows defragmentiert, die Auslagerungsdatei gelöscht, dann openSUSE installiert.

Nach der openSUSE Installation kann man die Auslagerungsdatei wieder anlegen.
von Sauerland
15. Mai 2019, 06:53
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [aufgegeben] gfx driver für Nvidia?
Antworten: 23
Zugriffe: 96439

Re: gfx driver für Nvidia?

Noch einmal und ganz langsam, damit es jeder versteht: Der G02 (und damit die Version 304) baut nicht mehr unter openSUSE Leap 15.0. Mit diesen alten Karten funktioniert nur der nouveau Treiber. Und was man mit einem für kernel 4.4 gebauten Treiber unter Leap 15.0 soll, entzieht sich meiner Kenntnis...
von Sauerland
13. Mai 2019, 18:17
Forum: Systemverwaltung, Administration und Konfiguration
Thema: TomTom-Navi: Speicher mit dd sichern.
Antworten: 15
Zugriffe: 52142

Re: TomTom-Navi: Speicher mit dd sichern.

sdc ist die Festplatte
sdc1 ist die 1. Partition auf Festplatte sdc
Du kannst nur Partitionen mounten......
von Sauerland
13. Mai 2019, 17:11
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [aufgegeben] gfx driver für Nvidia?
Antworten: 23
Zugriffe: 96439

Re: gfx driver für Nvidia?

Der G03 ist für Geforce8 und neuer (ich glaub bis Geforce 300 einschließlich), wenn man das noch als neu nennen kann..... Auf gut deutsch: Geforce 7 läuft unter openSUSE Leap 15.0 nur mit dem freien nouveau Treiber. Man könnte noch einen aktuellen Kernel installieren, um einen besseren nouveau zu be...
von Sauerland
12. Mai 2019, 15:22
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [aufgegeben] gfx driver für Nvidia?
Antworten: 23
Zugriffe: 96439

Re: gfx driver für Nvidia?

Wenn ich mir so deine Kernel anschaue, ist dies auch das falsche Repo:
G02-kmp-default-304.137_k4.4.76_1-13.1.x86_64"
Für Leap 15.0 und neuer gibt es den G02 nicht mehr.
von Sauerland
11. Mai 2019, 15:48
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [aufgegeben] gfx driver für Nvidia?
Antworten: 23
Zugriffe: 96439

Re: gfx driver für Nvidia?

Poste:

Code: Alles auswählen

zypper se -s nvidia kernel
von Sauerland
6. Mai 2019, 17:14
Forum: Internet und Netzwerk
Thema: webdav TelekomCloud!
Antworten: 13
Zugriffe: 25343

Re: webdav TelekomCloud!

Noch einmal: Es funktioniert mit framps Tips: davfs Leider ist es mit wdfs nicht so ganz die Art wie man unter Linux standardmäßig Speicherplatz mountet. Deshalb gibt es das davfs2 Paket. Diese muss man für OpenSuSE hier runterladen und installieren. Bei Mint ist es im Softwaremanager standardmäßig ...
von Sauerland
4. Mai 2019, 17:57
Forum: Internet und Netzwerk
Thema: [Gelöst:] Netzwerkmanager erkennt kein WLAN
Antworten: 7
Zugriffe: 35790

Re: Netzwerkmanager erkennt kein WLAN

Ich hab mir nen HP-Laptop zugelegt und gleich Leap 15.1 installiert, funktioniert bis jetzt einwandfrei.
Selbst das Packman Repo ist vorhanden und nutzbar.

Poste mal die Ausgabe des Befehls......
von Sauerland
4. Mai 2019, 17:24
Forum: Internet und Netzwerk
Thema: [Gelöst:] Netzwerkmanager erkennt kein WLAN
Antworten: 7
Zugriffe: 35790

Re: Netzwerkmanager erkennt kein WLAN

Mal eine Gegenfrage:
Warum nicht sofort Leap 15.0, die 42.3 wird es bald nicht mehr geben.
Oder gleich 15.1, sind nur noch ca 2 Wochen bis das es herauskommt.....

Ansonsten:
Hardwareschalter?

Code: Alles auswählen

rfkill list all
von Sauerland
24. Apr 2019, 16:38
Forum: Multimedia
Thema: [Gelöst]Multimedia-Grundeinrichtung noch aktuell?
Antworten: 5
Zugriffe: 28307

Re: Multimedia-Grundeinrichtung noch aktuell?

Da dann auf Packman umgeschwenkt würde, ist es normal, das auch Pakete von openSUSE auf Packman umgeschwenkt werden müssen. Steht aber dann auch in der Meldung. Und da openSUSE und Packman zwar dieselben Versionen anbieten, aber unterschiedliche "Release-Versionen", kann es schon mal zu einem "Downg...
von Sauerland
21. Apr 2019, 23:53
Forum: Multimedia
Thema: [Gelöst] Gimp 2.10 unter Opensuse LINUX
Antworten: 27
Zugriffe: 129439

Re: Gimp 2.10 unter Opensuse LINUX

Hallo Sauerland, Aber Vorsicht......... Ist ein /home Repo........ ich bin jetzt mal neugierig. Was meinst Du mit Deinem Warnhinweis? Ist bei den /home-Paketdepots etwas besonders zu beachten? Gruß Feuervogel Es kommt immer darauf an, wie die gepflegt werden und auch, was darin ist, man kann sich s...
von Sauerland
21. Apr 2019, 17:10
Forum: Multimedia
Thema: [Gelöst] Gimp 2.10 unter Opensuse LINUX
Antworten: 27
Zugriffe: 129439

Re: Gimp 2.10 unter Opensuse LINUX

~/.config/GIMP/2.10 mal gelöscht?
von Sauerland
21. Apr 2019, 16:39
Forum: Multimedia
Thema: [Gelöst] Gimp 2.10 unter Opensuse LINUX
Antworten: 27
Zugriffe: 129439

Re: Gimp 2.10 unter Opensuse LINUX

gimp wird nicht als root gestartet!!!

Das läuft so.

Mach mal einen zypper dup auf mein Repo.

Denn hier läuft es!
Als User.
von Sauerland
21. Apr 2019, 15:53
Forum: Multimedia
Thema: [Gelöst] Gimp 2.10 unter Opensuse LINUX
Antworten: 27
Zugriffe: 129439

Re: Gimp 2.10 unter Opensuse LINUX

Code: Alles auswählen

bis sich jemand findet der die neue version funktionstüchtig zur verfügung stellt.
Ich.

https://download.opensuse.org/repositor ... Leap_15.0/

Aber Vorsicht.........
Ist ein /home Repo........
von Sauerland
21. Apr 2019, 15:32
Forum: Multimedia
Thema: [Gelöst] Gimp 2.10 unter Opensuse LINUX
Antworten: 27
Zugriffe: 129439

Re: Gimp 2.10 unter Opensuse LINUX

Ich schätze das mal:
https://build.opensuse.org/package/show/graphics/gimp

Ich hab die glib-2.56 bei mir im Repo gebaut, deswegen funktioniert es bei mir........
von Sauerland
21. Apr 2019, 14:57
Forum: Multimedia
Thema: [Gelöst] Gimp 2.10 unter Opensuse LINUX
Antworten: 27
Zugriffe: 129439

Re: Gimp 2.10 unter Opensuse LINUX

Und bei einem:

Code: Alles auswählen

zypper dup --from http://download.opensuse.org/repositories/graphics/openSUSE_Leap_15.0/
Kannst du abbrechen und dann hier posten.
von Sauerland
21. Apr 2019, 12:28
Forum: Multimedia
Thema: [Gelöst] Gimp 2.10 unter Opensuse LINUX
Antworten: 27
Zugriffe: 129439

Re: Gimp 2.10 unter Opensuse LINUX

Poste einmal:

Code: Alles auswählen

zypper se -sir http://download.opensuse.org/repositories/graphics/openSUSE_Leap_15.0/
von Sauerland
20. Apr 2019, 20:21
Forum: Multimedia
Thema: [Gelöst] Gimp 2.10 unter Opensuse LINUX
Antworten: 27
Zugriffe: 129439

Re: Gimp 2.10 unter Opensuse LINUX

Und das gimp 2.10 in der Konsole gestartet sagt was?
Aber nicht das flatpak, da bin ich raus
von Sauerland
20. Apr 2019, 19:46
Forum: Multimedia
Thema: [Gelöst] Gimp 2.10 unter Opensuse LINUX
Antworten: 27
Zugriffe: 129439

Re: Gimp 2.10 unter Opensuse LINUX

Code: Alles auswählen

zypper se -si babl libmypaint gegl
Warum eigentlich so "krumme" Prioritäten?
von Sauerland
20. Apr 2019, 19:15
Forum: Multimedia
Thema: [Gelöst] Gimp 2.10 unter Opensuse LINUX
Antworten: 27
Zugriffe: 129439

Re: Gimp 2.10 unter Opensuse LINUX

Hier läuft es, allerdings aus meinem Repo aber genauso gebaut wie im graphics-Repo.
Mann muss wahrscheinlich nur das Repo mit einbinden, da babl, libmypaint und gegl usw. noch installiert werden müssen......

Aber poste erst mal die von tomm.fa angeforderten Ausgaben