Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Die Suche ergab 3392 Treffer

von Sauerland
31. Jul 2019, 16:47
Forum: Installation, Update und Paketmanagement
Thema: Rechner lässt sich nicht mehr starten mit OS Leap 15.1
Antworten: 39
Zugriffe: 111354

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Oder hat der Nutzer einen Beitrag geschrieben und dann wieder gelöscht ...
Spam wird hier gelöscht und letzte Woche waren einige Spammer im Forum..........
von Sauerland
29. Jul 2019, 18:08
Forum: Installation, Update und Paketmanagement
Thema: ( Gelöst) Tumbleweed YAST2 Module starten nicht mehr.
Antworten: 8
Zugriffe: 47551

Re: Tumbleweed YAST2 Module starten nicht mehr.

Hat leider nicht geholfen, was kann ich sonst noch tun?
Mal das installieren:

Code: Alles auswählen

libyui-ncurses-pkg10
libyui-qt-pkg10
von Sauerland
29. Jul 2019, 07:11
Forum: Installation, Update und Paketmanagement
Thema: ( Gelöst) Tumbleweed YAST2 Module starten nicht mehr.
Antworten: 8
Zugriffe: 47551

Re: Tumbleweed YAST2 Module starten nicht mehr.

Was sagt als root:

Code: Alles auswählen

zypper dup
Denn das ist bei Tumbleweed die einzige Möglichkeit, ein Update zu machen.
von Sauerland
18. Jul 2019, 18:24
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Tumbleweed crash nach Updates
Antworten: 23
Zugriffe: 77592

Re: Tumbleweed crash nach Updates

Dein letzter Absatz: Mag sein, nur muss man nicht derart fehlerhaften Kram veröffentlichen, dass sich zig-User beschweren und deren System abstürzt. War auch nicht böse gemeint. Und deswegen auch der Zusatz "erfahrene" User... Denn so etwas kommt bei einem Rolling Release immer mal vor, egal welche...
von Sauerland
18. Jul 2019, 18:08
Forum: Installation, Update und Paketmanagement
Thema: [gelöst] Tumbleweed crash nach Updates
Antworten: 23
Zugriffe: 77592

Re: Tumbleweed crash nach Updates

Und wegen solchen Sachen lasse ich die Finger von Tumbleweed, welches übrigens auch von openSUSE eher für "erfahrene" User vorgesehen ist....... Daher erübrigt sich auch ein Kommentar über die Anzahl der Updates bei einer Rolling Release Distribution.... Vor allen wenn dann grundsätzliche Sachen wie...
von Sauerland
15. Jul 2019, 16:18
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Dolphin WebDAV Verbindung beenden
Antworten: 3
Zugriffe: 6962

Re: [gelöst] Dolphin WebDAV Verbindung beenden

Das ist nicht unhandlich und von framp sehr gut erklärt.
Einzig die Adresse von t-online hat sich geändert.

Ich benutze hier krusader als Dateimanager und kann per klick mounten und auch unmounten.
von Sauerland
13. Jul 2019, 13:56
Forum: Internet und Netzwerk
Thema: [gelöst] Nach Wechsel auf SUSE 15.1 dreht Akonadi durch
Antworten: 5
Zugriffe: 19094

Re: [gelöst] Nach Wechsel auf SUSE 15.1 dreht Akonadi durch

Hengstenberg hat geschrieben:
13. Jul 2019, 13:50
Hallo Georg,
wie heißt/wo finde ich den Suchordner?
Gruß, Hengstenberg
~/.local/share/baloo/
von Sauerland
10. Jul 2019, 16:53
Forum: Hardware
Thema: Laserdrucker OS Leap 15.1-kompatibel
Antworten: 7
Zugriffe: 33664

Re: Laserdrucker OS Leap 15.1-kompatibel

Meines war nur als Beispiel zu sehen, der Drucker hat auch schon ein paar Jährchen auf dem Rücken........

Problemlos sollten Brother- und HP-Drucker eigentlich funktionieren.
von Sauerland
9. Jul 2019, 16:48
Forum: Hardware
Thema: Laserdrucker OS Leap 15.1-kompatibel
Antworten: 7
Zugriffe: 33664

Re: Laserdrucker OS Leap 15.1-kompatibel

Ich hab hier nen Brother HL2140 am laufen, der druckt schon jahrelang ohne Probleme, Treiber (32 bit) von Brother....
von Sauerland
6. Jul 2019, 10:57
Forum: Internet und Netzwerk
Thema: [gelöst] Nach Wechsel auf SUSE 15.1 lädt Apache kein PHP
Antworten: 3
Zugriffe: 20987

Re: Nach Wechsel auf SUSE 15.1 lädt Apache kein PHP

In der 'apachectl -M' Auflistung und in der beim Start von Apache generierten Datei '/etc/apache2/sysconfig.d/loadmodule.conf' fehlen folgende Module: Dort steht aber auch: Bitte diese Datei nicht editieren, benutze /etc/sysconfig/apache2 # File generated from /etc/sysconfig/apache2, do not edit. E...
von Sauerland
4. Jul 2019, 18:34
Forum: Internet und Netzwerk
Thema: [gelöst] Nach Routerwechsel funktioniert das WLAN nicht mehr richtig
Antworten: 5
Zugriffe: 33460

Re: [gelöst] Nach Routerwechsel funktioniert das WLAN nicht mehr richtig

Dies Repo einbinden:
https://download.opensuse.org/repositor ... .1_Update/

Daraus das rtl8xxxu installieren und du bekommst immer kurz nach einem Kernel Update ein neues Paket......
von Sauerland (ist das die gleiche Person wie in diesem Forum?)
Ja.
von Sauerland
30. Jun 2019, 20:43
Forum: Internet und Netzwerk
Thema: [gelöst] Nach Routerwechsel funktioniert das WLAN nicht mehr richtig
Antworten: 5
Zugriffe: 33460

Re: Nach Routerwechsel funktioniert das WLAN nicht mehr richtig

Und was für DNS hast du eingestellt?

Übrigens ist die Leap 42.3 out........
von Sauerland
25. Jun 2019, 21:09
Forum: Hardware
Thema: USB-Stick wird nicht erkannt
Antworten: 8
Zugriffe: 46228

Re: USB-Stick wird nicht erkannt

Statt dmesg mal systemd benutzen?
Als root:

Code: Alles auswählen

journalctl -f
Stick anstecken und neu hinzugekommene Einträge posten....
von Sauerland
24. Jun 2019, 18:42
Forum: Büro, Bildung und Spiele
Thema: [gelöst]Okular kann keine PDF-Datei öffnen
Antworten: 23
Zugriffe: 72572

Re: Okular kann keine PDF-Datei öffnen

josef-wien hat geschrieben:
24. Jun 2019, 17:50
Sauerland hat geschrieben:2.3.0-lp150.1.5 | x86_64 | openSUSE-Leap-15.0-Oss
ulischmidthaase hat geschrieben: Description: openSUSE Leap 15.0
Wo kommt die Version 2.3.1 her?
Aus dem Graphics Repo........
Bei mir läuft die Version auch:
https://build.opensuse.org/package/show ... /openjpeg2
von Sauerland
24. Jun 2019, 17:42
Forum: Büro, Bildung und Spiele
Thema: [gelöst]Okular kann keine PDF-Datei öffnen
Antworten: 23
Zugriffe: 72572

Re: Okular kann keine PDF-Datei öffnen

Code: Alles auswählen

ls -la /usr/lib64/libopenjp*