Die Suche ergab 4293 Treffer

von tomm.fa
26. Jul 2017, 21:24
Forum: Installation, Update und Paketmanagement
Thema: leap 42.2 nach Installation von nvidia friert Rechner ein
Antworten: 28
Zugriffe: 598

Re: leap 42.2 nach Installation von nvidia friert Rechner ein

@tomm.fa: hast du gelesen was ich geschrieben habe? Ja, habe ich und ich habe es sogar verstanden, sonst hätte ich meinen vorherigen Beitrag nicht geschrieben. Was habe ich jetzt falsch bzw nicht komplett beschrieben? Nichts, nur für manch einen nicht wirklich verständlich und ich muss zugeben, das...
von tomm.fa
26. Jul 2017, 20:38
Forum: Installation, Update und Paketmanagement
Thema: leap 42.2 nach Installation von nvidia friert Rechner ein
Antworten: 28
Zugriffe: 598

Re: leap 42.2 nach Installation von nvidia friert Rechner ein

Seid ihr jetzt fertig? bike: Wenn du nur schreibst das du „den Nvidia“ im Textmodus installierst, dann geht manch eine(r) davon aus das du eventuell die manuelle Installation verwendest und nicht den Weg mittels vorhandenem Repositorium und Zypper. Beides ist eine Installation im „Textmodus“. Besser...
von tomm.fa
23. Jul 2017, 15:18
Forum: Hardware
Thema: beendet Drucker Tintenstrahl Epson EcoTank 4500
Antworten: 22
Zugriffe: 620

Re: beendet Drucker Tintenstrahl Epson EcoTank 4500

Da es hier mittlerweile nicht mehr um das eigentliche Thema geht und dieses auch als „Beendet“ markiert wurde, ziehen wir an dieser (passenden) Stelle einen Schlussstrich.
von tomm.fa
22. Jul 2017, 14:05
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [gelöst] Displayeinstellungen gehen verloren
Antworten: 6
Zugriffe: 208

Re: Displayeinstellungen gehen verloren

klaus-dieter hat geschrieben:
22. Jul 2017, 13:44
Bin ich irgendwie blind, wollte ich anhängen finde aber nichts wo man eine Datei anhängen kann... Daher direkt im Post, sorry.
https://linux-club.de/forum/viewtopic.php?f=94&t=101323
von tomm.fa
21. Jul 2017, 19:21
Forum: Internet und Netzwerk
Thema: [gelöst] Vivaldi und Video
Antworten: 8
Zugriffe: 302

Re: [gelöst] Vivaldi und Video

P.S. Das auf wetter.com angebotene MP4 will mein Vivaldi auch nicht öffnen. :-( Und auf der Seite von kachelmannwetter funktionieren alle Videos? Hier nämlich nur die, welche über Youtube laufen, jedoch nicht die, bei denen man zuvor die Cookies von Twitter anerkennen muss. Mit chromium-ffmpeg-extr...
von tomm.fa
20. Jul 2017, 20:20
Forum: Internet und Netzwerk
Thema: [gelöst] Vivaldi und Video
Antworten: 8
Zugriffe: 302

Re: [gelöst] Vivaldi und Video

Was gibt denn

Code: Alles auswählen

zypper se -si ffmpeg
bei dir aus?

Die Pakete welche du zuvor aufgeführt hast, sind hier auch installiert. Sobald ich das Paket chromium-ffmpeg-extra lösche, lassen sich die Videos auf wetter.com nicht mehr abspielen.
von tomm.fa
19. Jul 2017, 22:09
Forum: Internet und Netzwerk
Thema: [gelöst] Vivaldi und Video
Antworten: 8
Zugriffe: 302

Re: Vivaldi und Video

admine hat geschrieben:
19. Jul 2017, 21:54
PS: gibts aber leider nicht für die 13.2 :roll: hm, egal. Da kann das mein PC eben nicht. ;)
Du könntest es dort mit ohne extra versuchen, chromium-ffmpeg.
von tomm.fa
19. Jul 2017, 21:35
Forum: Internet und Netzwerk
Thema: [gelöst] Vivaldi und Video
Antworten: 8
Zugriffe: 302

Re: Vivaldi und Video

Aber scheinbar fehlt noch was :???: Wahrscheinlich noch ein Paket mit einem bestimmten Codec. :-D Ok, ernsthaft: Das Paket chromium-ffmpeg-extra ist installiert? Funktioniert hier alles, da deaktiviert, ohne Flash. zypper se -si *chromium-ffmpeg* vivaldi Loading repository data... Reading installed...
von tomm.fa
17. Jul 2017, 21:35
Forum: Systemverwaltung, Administration und Konfiguration
Thema: [Gelöst] 3D Mouse Treiber installieren
Antworten: 10
Zugriffe: 262

Re: 3D Mouse Treiber installieren

Goratrix hat geschrieben:
17. Jul 2017, 21:28
Ist libXm.so.3 eine Linux Datei die ich haben sollte?
Ja, installiere das Paket libxm4 über die vorhandene Paketverwaltungen.
https://packages.ubuntu.com/search?sear ... y&arch=any
von tomm.fa
28. Jun 2017, 21:28
Forum: Büro, Bildung und Spiele
Thema: 42.2 (Keine Lösung) PDF Datei öffnet nicht.
Antworten: 47
Zugriffe: 4196

Re: 42.2 PDF Datei öffnet nicht.

Gut, mal gerade selber installiert: zypper in ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i486linux_enu.rpm Loading repository data... Reading installed packages... Resolving package dependencies... The following 4 NEW packages are going to be installed: AdobeReader_enu li...
von tomm.fa
28. Jun 2017, 20:53
Forum: Büro, Bildung und Spiele
Thema: 42.2 (Keine Lösung) PDF Datei öffnet nicht.
Antworten: 47
Zugriffe: 4196

Re: 42.2 PDF Datei öffnet nicht.

Sauerland hat geschrieben:
28. Jun 2017, 17:54
Poste bitte:

Code: Alles auswählen

zypper se -si acro
Wenn von ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i486linux_enu.rpm installiert wurde, sollte es dann nicht

Code: Alles auswählen

zypper se -si Adbe
sein? Oder wolltest du nur schauen, ob was doppelt oder älteres installiert ist?
von tomm.fa
27. Jun 2017, 19:25
Forum: Büro, Bildung und Spiele
Thema: 42.2 (Keine Lösung) PDF Datei öffnet nicht.
Antworten: 47
Zugriffe: 4196

Re: 42.2 PDF Datei öffnet nicht.

dzug hat geschrieben:
27. Jun 2017, 17:58
Aufruf Konsole:

Code: Alles auswählen

peter@linux-sda1-Tumbleweed:~> Adobe Reader 9

Code: Alles auswählen

acroread
oder

Code: Alles auswählen

/usr/bin/acroread
und nicht

Code: Alles auswählen

Adobe Reader 9
von tomm.fa
24. Jun 2017, 20:49
Forum: Installation, Update und Paketmanagement
Thema: Installation von .rpm-Datein geht nicht.
Antworten: 11
Zugriffe: 588

Re: Installation von .rpm-Datein geht nicht.

cerberos hat geschrieben:
24. Jun 2017, 20:28
[…](sudo -s)[…]
Und da wir nicht mit *ubuntu oder dessen Derivate arbeiten, lässt man einfach drei Buchstaben weg (d, o und das letzte s), dann passt es auch zu openSUSE und den meisten anderen Distributionen; ist auch weniger zu tippen.
von tomm.fa
16. Jun 2017, 22:13
Forum: Installation, Update und Paketmanagement
Thema: Installation von .rpm-Datein geht nicht.
Antworten: 11
Zugriffe: 588

Re: Installation von .rpm-Datein geht nicht.

Besorge dir openSUSE Leap 42.2 , installiere es, füge das Repositorium von PackMan hinzu (geht über YaST → Software → Software-Repositories → Hinzufügen → Community/Gemeinschafts-Repositories → Weiter → Packman Repository → Ok. Danach öffnest du YaST Software installieren oder löschen, suchst nach „...
von tomm.fa
16. Jun 2017, 21:51
Forum: Installation, Update und Paketmanagement
Thema: Installation von .rpm-Datein geht nicht.
Antworten: 11
Zugriffe: 588

Re: Installation von .rpm-Datein geht nicht.

Und falls es bei dieser Version auch nicht funktionieren sollte, dann müsstest du genauer werden (eigentlich auch jetzt schon). Zum Beispiel welches Paket woher und wie genau versucht zu installieren und die genaue(n) Fehlermeldung(en), am besten per „Kopieren & Einfügen (Copy & Paste)“. Ein- und Au...
von tomm.fa
16. Jun 2017, 18:20
Forum: Hardware
Thema: HP710C USB Adapter OpenSuse42.1 Plasma amd64 kein Treiber
Antworten: 16
Zugriffe: 596

Re: HP710C USB Adapter OpenSuse42.1 Plasma amd64 kein Treiber

DebianSoprano:/home/guenter # zypper in pnm2ppa Datei '/repodata/repomd.xml' nicht auf dem Medium 'http://download.opensuse.org/repositories/GNOME:/Apps/ openSUSE_13.2/ ' gefunden. Abbrechen, wiederholen, ignorieren? [a/w/i/? zeigt alle Optionen] (a): Und ich schrieb noch: Glaube mir, es liegt in d...
von tomm.fa
15. Jun 2017, 19:51
Forum: Hardware
Thema: HP710C USB Adapter OpenSuse42.1 Plasma amd64 kein Treiber
Antworten: 16
Zugriffe: 596

Re: HP710C USB Adapter OpenSuse42.1 Plasma amd64 kein Treiber

[…] ansonsten bleibe bei Windows oder Debian, da dort ja alles einfacher funktioniert. ist das unter Debian wirklich soviel einfacher ??? Glaube ich eher nicht Leicht verwirrt? Zur Erinnerung: Hallo, jetzt habe einfach mal unter der gleichen Hardware, andere Festplatte, Debian Jessie 8.8 gnome Vers...
von tomm.fa
15. Jun 2017, 18:20
Forum: Hardware
Thema: HP710C USB Adapter OpenSuse42.1 Plasma amd64 kein Treiber
Antworten: 16
Zugriffe: 596

Re: HP710C USB Adapter OpenSuse42.1 Plasma amd64 kein Treiber

Wenn Sauerland auf das Paket pnm2ppa hinweist und zypper if pnm2ppa ausführt, wo unter anderem aufgeführt wird das dieses Paket im OSS-Repositorium zu finden ist, was solltest du dann machen? Mit der Paketverwaltung und deren Handhabung unter openSUSE solltest du eigentlich mittlerweile auskennen, a...
von tomm.fa
15. Jun 2017, 18:14
Forum: Hardware
Thema: HP Deskjet 710C LPT Drucker über USB Adapter
Antworten: 6
Zugriffe: 1057

Re: HP Deskjet 710C LPT Drucker über USB Adapter

Sauerland hat geschrieben:
15. Jun 2017, 17:33
Hier sollte geschlossen werden, denn er hat mal wieder noch einen Beitrag zum Thema erstellt:
https://linux-club.de/forum/viewtopic.php?f=92&t=121878
So soll es denn auch sein, hier ist damit Schicht im Schacht.
von tomm.fa
14. Jun 2017, 22:08
Forum: Multimedia
Thema: [gelöst] VLC deutsch beibringen
Antworten: 5
Zugriffe: 271

Re: VLC deutsch beibringen

Heinz-Peter hat geschrieben:
14. Jun 2017, 21:59
Ich dachte ohne vlc-codecs werden die kodierten Dateien nicht abgespielt. :???:
Das war mal so und „vlc-codec-gstreamer“ welches du auch installiert hast sollte reichen. Es kann gelegentlich auch zu Komplikationen kommen wenn beide installiert sind.